UX325EA Throttling CPU while playing CSGO and other games causing stutter

edited November 13 in ZenBook
  1. System: Windows 11 22H2
  2. Battery or AC: AC
  3. Model: UX325EA OLED 11th gen
  4. Frequency of occurrence: everytime
  5. Reset OS: Yes
  6. Screenshot or video:

========================

Detailed description:


I am having an issue which is that the cpu throttles while playing games which causes the game to stutter and run on worse performance than expected,

I found out that the cpu barely reaches 1Ghz frequency while its base is 2.4 and it can go up to 4.2 Ghz, I checked the temperature of CPU while playing in settings and it barely reaches 60° (found it at 58°) and it's running on performance mode. is there a solution to this?

Comments

  • @mohamed_ouldbabaali

    Most of this is self-adjusted by the system itself.

    Could you please provide relevant pictures for us to confirm?

    In addition, which game are you running?

    How long will you experience the reflected phenomenon after running it?

    Sorry for any inconvenience it may be caused. 

  • A new bios update was released, I will test it out and see if it was fixed, if not I will provide you some screenshots

  • edited October 13

    Still Facing the same issue, it's literally locked on 0.4 Ghz even with the latest bios and drivers updates, also, the power plan "Asus Recommended" is missing from control panel, could it be the problem?

  • Update: I tried playing GTA V and I actually got surprized, I was playing with average 35 FPS with serious stuttering with performance mode enabled and charged plugged, once I unplugged the charger the FPS gone all the way to 60 - 70 with some drops but no noticeable stutter.

  • @mohamed_ouldbabaali

    How long does this problem occur when you run the game?

    Have you updated the graphics card driver you are currently using to the latest?

    What is the driver version of the graphics card you are using?

  • This occurs all the time while running the game, When I run the game on performance mode with the charger, it's running with inconstant framerate with alot of drop and stutter, once I unplug the charger it becomes butter smooth with hight frame rate, I plug it back and its laggy, I unplug it again and butter smooth.


    I was running it on the latest driver version 30. but with no use. I tried to download an earlier version 31 from Intel website and again no use (it even messed the splendid and true 2 Life function) now I've downgraded to this version

    I even tried to reinstall MyAsus Interface V3 driver and also no use, I tried to set bios to default settings and again, no use. I'm desperate about it.

  • This is how it is running my laptop on full performance mode with charger plugged when it locks to 0.4 ghz, it's so annoying and I can't tolerate it... I can't get my pc working normal the way it was anymore. I can get this fixed when restarting the PC but still not the performance I desire and used to get before...


  • Update: I feel that the PC now is functioning the way I desired once I installed these 3 drivers and I think it's the DTT Driver

    I have tested GTA V on an even greater resolution 1080P and it's running smooth, when I unplug the charger the performance degrades as expected but in a normal way and nothing like suspecious and when I plug back the charger I get the performance boost I desire now

    and here is a userbenchmark result I got with the ID 55882678


    Now all I'm missing is the Asus Recommended power plan.

  • Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.

This discussion has been closed.