Vivobook Pro 14X OLED goes into sleep mode while rendering

ClumseaClumsea Level 1
edited August 11 in VivoBook
  1. System: Windows 11
  2. Battery or AC: Battery
  3. Model: Vivobook Pro 14X OLED M7400QE-KM008T (AMD Version)
  4. Frequency of occurrence: Always
  5. Reset OS: Yes
  6. Screenshot or video: /

========================

Detailed description:

Hi all!

I would like to know if someone could help me on this one :

My PC, even if I set "Never" on all the settings relative to the sleep mode, goes into it after just a few minutes while rendering something on Adobe Media Encoder. I mean, it shouldn't enter the sleep mode anyway with these settings, but it does during my render !

Another thing is that I want to render while having my lid closed (because of the OLED screen and the time that it takes). I've also set that in the Control Panel : "When I close the lid : Do nothing" on both the battery and the plugged mode... But it doesn't change anything : my PC stops rendering a few minutes after having closed the lid. I know it because the fans stop and I must enter my password to enter Windows again...

The PC is meant for the """creators""", it's written on it when you buy it! Such a strange creator's PC no? If you can't render...


Thank you!!

PS: Idk how to turn off the "screen saver" (an animation the PC displays when you do nothing), if it is possible? Is it part of the sleep mode or just something meant for the OLED display?

Comments

This discussion has been closed.