Showing results for 
Search instead for 
Did you mean: 

PRIME B760M-A WIFI D4 Bios Bug

Star III


Bios PRIME B760M-A WIFI D4 BIOS 1402 and PRIME B760M-A WIFI D4 BIOS 1220 have a bug with ram memory.

I have DDR4 ram 3600mhz and when i enable XMP my ram speed stays at the lowest (2133mhz)

I need to go back to PRIME B760M-A WIFI D4 BIOS 1205 to be able to run 3600mhz.

I went to the computer store and they also tested it out and confirmed that the bios is bugged.

I hope it gets fixed because this ia very big bug


i5 12600K


Ram: Corsair Dominator DDR4 3600mhz



Thanks for posting!

Maybe this will push them towards a fix because it doesn't seems to be taken serious so far.

Hello, @Gunnarwish 

May I ask whether you have installed the DIMM_A2 and B2 slots as recommended in the user manual?
Have you updated the Intel ME to the corresponding version in the BIOS?
For example, the latest BIOS version of the PRIME B760M-A WIFI D4-CSM is 1402, which requires updating the Intel ME to
Apart from the memory clock, could you please provide further details about the "bios bug" you mentioned and how it can be verified or replicated?
Before proceeding with further inquiries to the relevant department, kindly furnish us with the following information to better understand your situation:
- Please share relevant screenshots of the result of the memory clock speed, such as the BIOS, Task Manager, or third-party software
- In the "Ai Overclock Tuner" settings, may I ask which option you have selected: [Auto], [Manual], [AEMP], [XMP I], or [XMP II]?
- Please provide the current BIOS version and images of the BIOS settings
as well as the images of the BIOS settings are on both the BIOS main page and the BIOS>Advanced Mode>Ai Tweaker page
- the brand and model name of the GPU, PSU currently installed, and the current OS version and OS build
Please understand that we require more detailed specifications to further investigate and validate your situation.

Thank you.

Yes the ram are in DIMM_A2 and B2 slots

yes Intel ME  has been updated 

Put 3600mhz ram in and update the bios and use XMP I or XMP II thats how you replicate the bug.

My ram speed now works at 3600mhz because i went back to PRIME B760M-A WIFI D4 BIOS 1205.

I do not have a screenshot atm i looked if i could find those i send to the store but i can't find it anymore in my email.

I'm not gonna update my bios again change all those settings and then roleback again and again redo the settings for a screenshot.

It has been confirmed by the computerstore tech and i myself also confirmed it now Asus it's your turn.

Ai Overclock Tuner" settings i tried [Auto], [Manual], [XMP I] and [XMP II]

OS:Windows 11 Pro version 22H2 build 22621.2361


CPU: Intel i5 12600k

GPU: MSI Geforce RTX 3060 Ventus 2x 12GB OC


Ram: Corsair CMK32GX4M2D3600C18 2x 16gb

PSU:Seasonic 650W G12 GC-650 ATX 80+ GOLD Non Modular Power Supply







Hello, @ChristopherD1 

May I inquire whether you have similarly updated the Intel ME to the corresponding version in the BIOS and installed the memory following the instructions in the user manual?
Please share your full model name of the motherboard and more detailed information, as mentioned above, to help us better understand your situation. 

Thank you.


  • I downloaded BIOS 1220 which says “Updating this BIOS will simultaneously update the corresponding Intel ME to version”, so I didn’t separately download this ME update.
  • I installed the memory in the correct memory slots as per manual.
  • With BIOS 1220, using XMP I, XMP II and also manually entering the frequencies and voltage all had the same result of memory speed remaining 2133mHz in CPU-z, BIOS and task manager.
  • My current BIOS is 1205, XMP I and the speed is 3600mHz
  • GPU: Intel Arc A750
  • PSU: Deepcool PK650D 650W
  • Windows 11 Home

I’m away from computer so can’t upload screenshots right now.