1 of the 2 Thunderbolt 4 ports of UX482 is not working after restart

Gio TeeGio Tee Level 1
edited April 7 in ZenBook
  1. System: Windows 11
  2. Battery or AC: Battery
  3. Model: UX482EA
  4. Frequency of occurrence:
  5. Reset OS:
  6. Screenshot or video:

========================

Detailed description:


Hi there,

I've recently purchased the UX482 Zenbook Duo. I've connected two external hard drives on the Thunderbolt 4 ports (with USB-A to USB-C adaptors from Amazon Basics). The two HDDs working fine.


Then I shut down the computer eg. for a break. After booting up the PC only one of the two HDDs will be recognized. You need then to plug it out and again in so that it will work again. I also switched the drives but seems that this is no problem of the HDDs.


I have a Dell laptop (Windows 10) from my work with two Thunderbold ports and same software version and tried the same but everything works well.

I've did all updates also through the MyAsus app, checked the properties... everything is OK!


I am also working with those Amazon Basics USB-A to UBS-C adaptors with a mac book pro and never had any issues.


If I use two USB-Sticks instead of the two HDDs there is no issue.


Please help.

Thanks

Comments

  • @Gio Tee

    I would suggest you to confirm if it is caused by insufficient power supply to the HDD.

    If possible, please also make sure that the BIOS is updated to the latest.

    Thank you.

  • Gio TeeGio Tee Level 1

    Hi Falcon,

    yes both HDDs are passive and have no power supply. But my other two computers with thunderbolt can handle them without problem.

    The Zenbook seems to can only handle one HDD and the other fells asleep.

    The Bios is the latest and was downloaded automaticaly after purchase. If I restart the Zenbook and have a look into Bios it shows only one device connected to the USB instead of two.

    What do you suggest?

    Thanks

    George

  • WithersWithers Level 1

    1. Check if both USB ports work before charging the device (if possible). If they do not, replace either of them or try to charge it from another port.

     2. Make sure the battery is fully charged.

     3. Restart your computer without removing the battery (if this didn’t help, please contact us at or via our Facebook page)

     4. Try to re-install the driver again.

     5. Install the latest BIOS update if available.

     6. Clean the USB connector by blowing compressed air into the port. This can be done using a small vacuum cleaner but make sure that it has no suction power.

  • @Gio Tee

    Pease kindly provide the information below so that we can better assist you.

    1. Detailed system version currently in use
    2. Is the current BIOS version up to date?
    3. What brand and model of HDD do you use?

    Thank you.

  • Gio TeeGio Tee Level 1

    @Falcon_ASUS


    1. What do you mean with system version?
    2. BIOS 311
    3. WD My Passport mobile

    When you use two passive devices like to WD external drives without their own power supply or eg. an old usb hub with an adapter on the thunderbolt ports the computer will recognize only one device after restart. If you use only one passive device this will bei recognized after restart.


    If you use only one hdd on the one thuderbolt port you'll see the device in BIOS.

    If you use the same hdd on the other thunderbolt port you'll see the device two times in BIOS.

  • @Gio Tee

    1. Please refer to the following

    Under Windows specifications, check which edition and version of Windows your device is running


    2. About the WD My Passport mobile, what is the capacity?

    Thank you.

  • Gio TeeGio Tee Level 1
    edited April 12

    @Falcon_ASUS

    1. it's Windows 11 Version 21H2
    2. The WD has 4 TB.

    But I've tried another configuration:

    Left TB: Logitec G203 Mouse

    Right TB: Logitec G213 Keyboard

    Everything you put into the right TB will not be recognized after booting up the PC.


    Have a look at the following pics: No. 1 shows when you put the WD passport into the left TB

    No2. shows if you put the WD on the right TB. It show like you put 2 HDDs in each TB but it's only one...

    If you have the power supply on the one of the TB ports and another of the above mentioned devices on the other TB port everything looks fine in BIOS.

    Looks that you can only use one bus powered item not not two together.


  • @Gio Tee

    I have forwarded the information to the relevant department. We will keep you updated and your consideration will be very much appreciated.

  • Gio TeeGio Tee Level 1

    @Falcon_ASUS


    today I've received an Aukey USB-C-Hub. On this Hub I've connected the Logitech Keyboard and Mouse and an external LG Blu Ray Drive.

    I've connected this HUB on the left TB port. On the right I've connected a Xiaomi Gaming Monitor with an Amazon basics USB-C to HDMI-Adapter.


    Worked fine without having the laptop or USB-C on the power supply.

    I've changed the TB Ports - and still everything works fine.


    The only thing on both configurations is that I will receive a Windows message that a USB device I've connected recently is not working. In the device manager I see under USB-Controler:

    unknow USB device (error while reseting the port - sorry if this is not the correct expression but I've translated this from German). Everything which is connected on the USB-Hub is working without any problem. I've tried to install a new driver for this device but there is no driver available. I've unistalled this device but after the next boot up this will be installed again.

    Charging on both ports is working without any problem.

  • @Gio Tee

    Relevant department need to confirm the following with you.

    Does the HDD Cable use USB-A to USB Type-C?

    Or is there a transfer via Type-C HUB?

    Because the connection distance will be long and the signal will be weakened.

    Thank you.

  • Gio TeeGio Tee Level 1

    @Falcon_ASUS Hi,


    yes as mentioned on the beginning of my thread the hdd is connected to a USB-A to USB-C adapter. Cables from HDD plus adapter are not even 20 cm.

    The signal is perfect. The problem is that the right USB-C port has a problem to recognize any device after booting up and shows also false information in Bios (one device is connected but shows like two connected).

    The whole problem did not exist in the first week when I've purchased the computer.

    If already contacted the german service because it is very urgent to clearify this and they told me it seems to be a defect on this port and should sent the PC to ASUS repair center.

  • @Gio Tee

    If it can be used normally at the beginning, but it cannot be used at present, as suggested by the local service center, we may also recommend that you send it in for repair. Sorry for any inconvenience it may be caused. 

  • Gio TeeGio Tee Level 1
    edited May 2

    Hi all,

    I've entered a RMA and sent the laptop to the ASUS repair service Germany the same day.

    1,5 weeks later the laptop arrived. They've replaced the motherboard and everything works fine!

    2 external WD HDDs connected via USB to USB-C adaptor. After turning the PC off and on both HDDs will be recognized by the system


    BR

Sign In or Register to comment.