Zenbook Duo UX482 with mx450: How to turn off Intel DPST for lower screen?

aau aauaau aau Level 2
edited April 7 in ZenBook
  1. System: Windows 11
  2. Battery or AC: Battery and AC
  3. Model: UX482 EG
  4. Frequency of occurrence: ALWAYS
  5. Reset OS: TRIED
  6. Screenshot or video: nope

========================

Detailed description:Turning off intel DPST works for the main screen, but it doesn't work for the screenpad plus screen, is there anyway to turn it off for the lowesr screen?

Comments

  • Is anyone else with zenbook duo facing the same issue where auto brightness/ auto contrast is still there on the lower screen when you turn it off in intel command center?

    If not then i would prefer a factory image of the os, since that might solve most of my issues.

    Thank you.

  • @aau aau

    You can do this by disable "Panel Self Refalsh" & "Display Power Savings" options.

    Thank you.


  • aau aauaau aau Level 2

    Can someone at Asus with a ux482 help with this?

    I am in the intel command center right now, there are no seperate settings for plugged in and charging.

    Also no settings for panel self refresh, is there someway to activate this using the registry settings.

  • How interesting - I also do not have settings for "On battery" and "Plugged in", only one tab that says "Power settings"

  • aau aauaau aau Level 2

    Do you have the the below mentioned setting though

    Windows Settings> System Display> Brightness

    Brightness has a single drop down entry " Help improve battery by optimizing content shown and brightness"

    Can you check if you have the above setting for both displays. I only have it for the main monitor.

This discussion has been closed.