many problems, but could we start with the sata one first?

1. System: W 10 Pro 64

2. Battery or AC: mostly AC

3. Model: UX535LI-NH77 around here it's UX535LI

4. Frequency of occurrence: ogoing

5. Reset OS: a few times

6. Screenshot or video: happens to fast, but working on it

========================

I bought this 4/15/2.021 and it showed up 4/19. Looks cool nice aluminum case powered it up and off with the exploration took some time to figure the f6 key turned the screenpqad into a touchpad so no more wacamo, but still you would have thought touchpads would have come a ways by now. Nope this pad is even a bigger POS ththe last one I had and it's about 12 years older, too bad it died a few weeks ago, guess I mis understood what POS really means. So after several hours tring to get this to come around, I think my head blew off and went through the roof oh and and forget dingdong at asus chat who told me to load the:

PrecisionTouchPad_DCH_ASUS_Z_

driver which I had already done but she apparently had her head too far up her a$$ to read the screen , who are those morons over there I guess if they had permission to up level ther'd be a line a few days long, forget about the phone, sat on it for hours and no one picked up. Any ways enough with that ongoing siege and all the others.

What I was hoping to get help with, from one of you kindly wizards, was trying to get my sata mode to work in the prefered way. In BIOS it was originally set to:

Intel RST PREMIUM with Intel optane system acceleration

and this has a:

PCIe WDC PC SN730 SDBPNTY-1T00-1102

NVMe drive installed in it.

Well since the original OS is so full of crap and after unistalling alot of it through a few different methods it still has some really annoying crap in it. So I figured I'll install my own W 10 LTSC. Problem is, it won't install with sata in RST mode it goes through the pages until it gets to the select drive/partition page with no drives or partitions to choose from and it says:

we couldn't find any drives. to get a storage driver click load drivers

So what I need help with is, what driver? where do I get it? can I load it in the OS or do I need to put it in a folder that I can point it to when I get to this page? and finally does the driver file need to be extracted to the folder or prepared in some particular way to get it to load? Every thing I've tried before browsing to the driver has resulted in no signed driver.

I was able to get the drives and partions to show in AHCI mode and complete the install. some help please, Thaks for the read

Comments

  • MotoWiZMotoWiZ Level 2
    edited April 29

    Hi,

    Follow this to get proper drivers for windows 10 fresh clean install

    Good luck.

    BTW I have a UX482 with ScreenPad+, and did the same, but I read here that lots of ppl are having problems installing the ScreenPad 2.0 (touchpad) from scratch. Ask some help from @Blake_ASUS before perform any changes, this screen, for what I have seen here in posts, are really tricky.

  • throbertthrobert Level 1
    edited April 30

    Thanks Moto;

    I did resolve the IRST issue, the driver that is linked to didn't work, cause I have a 10th gen CPU. Tutns out I had the correct driver all along from my dll a couple days earlier at drivers & tools, so when I found and followed the instructions I was good to go with the sata mode.

    I'll chek out @Blake_ASUS and see where that goes,

    Thanks for the help bud, hope to see you aroud as my siege goes on,

    T

  • Hi throbert,

    Glad that you solve the hard disk issue.

    So now you are facing the issue with setting up screenpad?


    Could you share a picture of the current status of your screenpad?

    Thank you.

  • if your laptop does not came with intel optane memory, then you need to change rst premium to Sata ACHI mode in bios.

    after changing this you might be reinstall windows.

  • throbertthrobert Level 1

    This one has become super annoying, so here I am cruzing along, few apps open doing some work when all of the sudden the open windows get resized zoomed out and stuck up in the upper left side of my screen. there's a box on top with an X in it and if I get my curser near it or click it, I might get new desktop or everything will flash back to normal. If I can get my curset in between the wihdows and click I get snap to left or snap to right options. Does any one know what the hell this is and how do I get rid of it. I've had this version of OS on my older laptop and never had this issue with it.

    Also I always have the mahnifier on and docked in the upper left corner, it's tool bar, box or what ever you call it is constantly popping up and getting in the way of exerthing, it likes to park itself under the magnifier which makes it that much more difficult to minimize.

    I've been looking at this screenpad thing but not sure if it applies to me, don't see any downloads for it and was wondering if it will deal with any of the touch pad issues Haven't used the screen part of it at all at this point. Thanks for the replies and help guys,

    T

  • throbertthrobert Level 1

    Oh crap I think I found it, settings/system/display/multitasking. at the top it says snap to, turned it off,let's see what that does.

  • throbertthrobert Level 1

    Nope that didn't work, been surfing for answers,I'm thinking maybe it's the multi desktop thing but most are saying you can't do anythig about it. I don't get this thing is herassing the crap out of me and there's nothing I can do.

  • Hi throbert,

    May you share a video of the issue so we can better understand you?

    Thank you very much.

  • throbertthrobert Level 1

    Well I have a couple screen shots , one pre issue and the second is what happens

    I can't seem to find resolve any where, turned off 3 and 4 finger gestures, turned off multitasking , disabled cortana, removed search from the task bar, disabled tablet, created reg keys and dwords just to disable them, nothing has worked.

  • Hi throbert,

    It's a bit difficult to understand the situation just by 1 screenshot.

    We would like to know how your mouse or your finger on the touchpad was moving, and how does the laptop react.

    Thank you very much.

Sign In or Register to comment.