Asus Zenbook Duo UX481FL Drag Windows Action Menu Missing

System: Windows 10
Battery or AC: AC
Description: Asus Zenbook Duo UX481FL Drag Windows Action Menu Missing
Model: Asus Zenbook Duo UX481FL
Frequency of Occurrence: Always
Reset OS: No

Hi,


Just bought a Zenbook Duo 14, because it comes with Home Edition Windows 10 so bought a Windows 10 pro. After upgrade my windows dragging action buttons went missing. No matter how I drag the Windows title bar, the 3 pop up buttons (for shortcut dropping to screenpad plus or viewmax) just don't appear anymore. Can't find any information online to get it back.
Please help.

Comments

  • Try going into Settings —> System —> Multitasking and make sure that Snap Windows is turned on.
  • Hi Bandito,

    Yes, Snap Windows is already on.
  • I took a look around, but this doesn’t appear to be a common problem. The only other recommendation that I can make is to turn Snap windows off, restart the system, and then turn it back on again. If that doesn’t do the trick, your best bet would be to try to contact Microsoft.
  • bilal05bilal05 Level 1

    Hi,

    i have the same issue. did you find a solution?

    Regards

    Bilal

  • AD09AD09 Level 1

    Zenbook Pro Duo i9, i'm facing the same issue with the Action Menu, it makes the screenpad a bit less feasible for me without the 3pop-ups showing, kindly help with this problem, thanks. (i've tried turning the action menu on/off, also tried the snap windows, nothing has helped so far)

  • Have you verified that the ASUS ScreenXpert Interface driver is loaded under System Devices in Device Manager? You may also need the ASUS System Control Interface V2 driver listed there as well. They should be available on the driver downloads support page.

  • AD09AD09 Level 1

    hey @rodrigo.perez , both the drivers are mentioned under Device Manager but none of that seems to help so far, this problem has started to bug me now, thanks for your reply though but i really need a solution to this fix, any help appreciated.

  • starwarkevstarwarkev Level 1

    Hello.

    I don't know if anyone is still having this problem, but I had just received this Zenbook Duo myself a few days ago. I had just noticed that I had the problem where the Action Menu no longer really showed up anymore when moving my windows around.

    When setting up a new computer the first setting I usually adjust the Performance Options, and I've determined that disabling the "Show window content while dragging" option was what disrupted my Action Menu, and by re-enabling it has fixed my Action Menu and it is now working just fine.

    This was after trying many of the solutions mentioned here and in other discussions, and while I don't know if this will help anyone else, I sure hope it does.

  • Fantastic!! you're the man starwarkev!! Fixed mine too. Contacted previously two times Asus support team, with no luck, thanks for this hint!

Sign In or Register to comment.