cancel
Showing results for 
Search instead for 
Did you mean: 

does not catch wifi networks

pavelpodryadchi
Star II
Sorry that in Russian.
The problem is that after the game there was an interruption of the wi fi network and after that it can not find more than one wifi net
screenshot-20200629-004811526.jpg
work

22 REPLIES 22

pavelpodryadchi
Star II
screenshot-20200629-234831660.jpg
screenshot-20200629-234826728.jpg
screenshot-20200629-234820983.jpg
screenshot-20200629-233942128.jpg

ronald1985
Community Legend I
pavelpodryadchik

screenshot-20200629-234831660.jpg

screenshot-20200629-234826728.jpg

screenshot-20200629-234820983.jpg

screenshot-20200629-233942128.jpg


View post
Did you manage to go through the test that was in my previous post?
The one I am talking about is this:
ronald1985

https://zentalk.asus.com/en/discussion/comment/93055#Comment_93055

Thanks! Mine is the same but with different WIFIs I have been on.

Has this ever worked for you or did it fail after upgrading?

I do have one or two more suggestions, but it is ironic though and you probably don't want to do it which is fine too.

The first one is to go to the Calculator and type in .12345+=, go to Single Test and then WIFI Test. Do let us know whether it passes or fails.

The second one, use an app from play store to see if it detects any WiFi networks.

The very last resort because you have switched between Android 9 and 10, do a factory reset on the whole device. But I would wait for more people to help you on this.


View post
Please have a go and post back the results.

pavelpodryadchi
Star II
ronald1985

https://zentalk.asus.com/en/discussion/comment/93076#Comment_93076

Did you manage to go through the test that was in my previous post?

The one I am talking about is this:

https://zentalk.asus.com/en/discussion/comment/93059#Comment_93059

Please have a go and post back the results.


View post
Hello, no, I didn’t succeed, I think this is a hardware problem, I’ll remove the back cover, I’d like to know where the wifi module is located and then I’ll try to warm it with a hairdryer


ronald1985
Community Legend I
pavelpodryadchik

https://zentalk.asus.com/en/discussion/comment/93348#Comment_93348

Hello, no, I didn’t succeed, I think this is a hardware problem, I’ll remove the back cover, I’d like to know where the wifi module is located and then I’ll try to warm it with a hairdryer

screenshot-20200701-014110979.jpg



View post
Don't take the cover out yourself. It will void your warranty. You should take the phone to the service repair centre.
Before you do that though, wait for someone to here to help you first.
As your last resort, I guess you can try factory reset because you have moved from Android 10 to 9.

pavelpodryadchi
Star II
ronald1985

https://zentalk.asus.com/en/discussion/comment/93359#Comment_93359

Don't take the cover out yourself. It will void your warranty. You should take the phone to the service repair centre.

Before you do that though, wait for someone to here to help you first.

As your last resort, I guess you can try factory reset because you have moved from Android 10 to 9.


View post
You misunderstood me. I said that I was flashing RAW 9 and trying to flush RAW 10 was useless. My phone "tencent games" is not global, so there is no guarantee. I myself was looking for a solution in foreign forums, I thought that the problem was still software, but it turned out that there was still no way I would go now to create a topic on the XDA. thanks for the help