Bugs Zenfone 5z Firmware 100.10.107.36

2»

Comments

  • Those bugs I described were found in .46.

  • Hi to the community!

    I have two or three things to say about Android 10 update v100...

    1. It's the most smooth Android I ever saw.

    2. Issues with phone calls: I tried several times, the phone app I mean the phone calls don't allow me to speak, the caller or the receiver can't hear a thing I said. (WhatsApp works also put phone app in speaker loud...)

    3. I can't find anywhere the screenshot capability that phone has in Pie: even three options to do screenshot we had.

    Anyone can help? Thanks a lot in advance, my Zenfone 5z rocks... So far.

  • 2) if in watsapp callers can hear you and only on loudspeaker from phone app than this is bug

    you can follow this steps

    settings>apps & notifications>phone app>clear cache>clear storage

    if this doesnt help then u can try factory reset which will surely fix almost every bug u face 😊

    3) for screenshot u are describing i didnt get uhh... Which 3 options but in A10 u can still take screeshots by pressing volume down key and lock key at once and also via notification panel by clicking on screenshot option in quick settings 😊

  • So... I did it. Now I will try in the next days. I recently found the Screenshot button on power hold button ... Appears with shutdown reboot etc ...

    Thanks @amitgarde3 , that's was quick and very helpful. Although I want to use the factory reset... But I will keep it in mind...

    Again thanks!!!!

  • fjaviergjfjaviergj Level 3
    edited May 2020

    Hello @Anders_ASUS,

    I have discovered a new fault in the charging led. If we let the phone turn off due to exhaustion of the battery, when charging, the led error occurs again. The led remains red even though it has reached 100% charge. The problem disappears if we charge the phone while it is on and reaching 100%. And it does not happen again until the phone turns off again due to exhaustion of the battery.

    Do you know this new problem? Is it going to be fixed?

    Regards.

    Firmware: 100.10.107.70

  • Always happy to help brother hve fun stay safe t c. 😊

  • Try to factory data reset by backing up all ur imp data as this led issue has been solved in latest .70 but something is triggering it on ur device to carry forward that bug may happen due to lots of other reasons

    Issue will be solved after factory data reset try it

    Thankyou 😊

  • It just made a reset a few days ago. And as I say, it happens only when the phone is turned off because the battery runs out. It is only in that special situation. I haven't noticed before because I don't usually let the battery run down completely before charging.

  • K i hope mods will help u out on this or wait for next firmware it may probably be fixed

This discussion has been closed.