WIFI & Bluetooth not working

Lucas_HamLucas_Ham Level 1
edited March 23 in ZenBook
  1. ystem: Win 11 Version 10.0.22000
  2. Battery or AC: Both
  3. Model: UX433FN
  4. Frequency of occurrence: Allways
  5. Reset OS: Cannot Reset at the moment
  6. Bios: 311 and lower versions

========================

Detailed description:

So from one day to another the Intel ac 9560 could not do the job anymore.

I already found many other people with the same problem but all the discussions were simply closed without a solution?! Cannot be true..


so heres what is going on:

I cannot use Wifi or Bluetooth anymore. The device-manager shows a unknown network controller with code 28 (no drivers) and a Bluetooth device with Code 10 (power failure).

I have tried different drivers. From Intel, from the ASUS Support page, older, newer. At the moment I got the Version V22.80.0.9 driver running, nothing helped.

I did a reset on the network adapters, reinstalled, tried to reinstall intel chipset and wireless lan driver&application Version V21.0.0.2990 and many more. nothing ever changed the problem.


What drives me crazy is, that there was nothing causing the problem. It stared and didn't leave since that moment.

As so many other people have problems with the UX433FN and the Intel AC 9560 it seems like there must be a solution? Or are all the discussions closed because Asus does not want people to know how bad they did the job here? Anyways... I am happy to hear your solutions.

Comments

This discussion has been closed.