UX325EA - Battery percentage not updating

JBennett360JBennett360 Level 1
edited March 19 in ZenBook
  1. System: Windows 11
  2. Battery or AC: Battery
  3. Model: UX325EA
  4. Frequency of occurrence: Always
  5. Reset OS: No
  6. Screenshot or video:

========================

Detailed description:

I had this issue back in October and it somehow fixed itself? I've tried the same methods and so far, nothing.

The UX325EA for some reason isn't updating the battery percentage in windows 11. At the moment it currently says there's 99% of the battery left, when I know for a fact that can't be the case. I've been using it for a good few hours.

I've tried restarting the machine. Turning it off and on again but it's still showing the same thing - 99% Remaining.

I've held down the power button for 40 seconds, still does it

Last time, I entered bios, saved and exit and a reboot fixed. This doesn't seem to work either now?


Previous post here - https://zentalk.asus.com/en/discussion/54245/ux325ea-battery-percentage-not-updating-bios-issue#latest

Comments

This discussion has been closed.