UX510UW usb drive cannot be used for booting up

silverdragonsilverdragon Level 1
edited March 10 in ZenBook
  1. System: UX510UW Boot selection
  2. Battery or AC: Both
  3. Model: UX510UW
  4. Frequency of occurrence: Always
  5. Reset OS: No OS installed
  6. Screenshot or video:

========================

Detailed description:

I'm having problems with my UX510UW that won't recognize USB drive upon bootup (pressing F2 launches the BIOS settings, but the USB drive won't show up anywhere).

I want to install my Windows again, and I need to boot from USB.

I have turned off the Secure Boot option, enabled SCM and enabled PXE OpRom but nothing helps (I've tried a different combination of these options also).

When I plug in a bootable USB drive, the laptop won't just recognize it as a drive. I've tested the USB stick on another computer, and it boots up nicely. I can't even upgrade my BIOS, because USB drives won't work.

I've plugged in a gaming mouse to the USB ports, and the mouse LEDs light up. So at least power is coming from the USB ports. I've also tried the stick on different USB ports on the laptop (four slots in total, tried each of them).

Tagged:

Comments

This discussion has been closed.