ASUS Product = Waste of money!

etsachinetsachin Level 1
edited October 15 in VivoBook

I'm sharing here my experience with my first and in fact my last ASUS product that i purchased. If you are planning to spend your hard earned money on an ASUS product my humble request to you is think not just twice but thrice. It took me one year to pay-off the laptop which i couldn't even use for 1.5 Years.

The laptop is Asus VivoBook 15 X512DA with Ryzen 3500U processor and Radeon Vega 8 integrated graphics, the problem is that the CPU clock speed locks to 400Mhz (Minimum frequency of that processor) within minutes after turning it on even while doing less demanding tasks like editing a Word document, also when that happens the device simultaneously stops charging, Once the device enters that state it never exits unless the device is made to start again after a shutdown by disconnecting the charger from device. I tried to research on the reason why it happens and came to know that it is caused due to thermal throttling as PROCHOT_EXT has been triggered every single time the device enters throttling state but all available temperature readings are under the limit.


TROUBLESHOOTING DONE BY MYSELF  

1) Cleaned CPU fan and provided proper ventilation using a laptop stand

2) Made sure that all available temperatures are under the limit

4) Windows, Drivers and BIOS are up to date

5) Tried to operate the device solely on battery and on charger (by physically disconnecting the battery from device), throttling happened in both cases 

6) Installed Ubuntu as dual boot and the same thing happens there

7) Clean installed Windows 10 from service center 

There has been multiple user reports on same device having same issue in AMD community, one of the users under warranty has reported that he replaced the motherboard and the issue resurfaced again on the new motherboard.


SERVICE CENTER EXPERIENCE

Took the device to authorized service center and the technician witnessed the issue, They did some testing and came out totally clueless about what's happening. Done an operating system clean install and the issue seemed to have disappeared for some time so I paid them, signed the document and took the device back home but the issue resurfaced on further usage and reported them that the issue is unresolved so they recommended a motherboard replacement which costs half the price of laptop itself.


MY THOUGHTS ON THE ISSUE

This is not the first time I'm having this issue on the machine in fact it was now only I realized that it is some kind of hardware issue. I had faced this issue multiple times even under warranty period but the frequency of occurrence was very low and it randomly disappears after a day or two and obviously I thought it might be some Windows issue as I took all updates on time but later realized that it has got nothing to do with Windows when I tested with linux. For past two months things got very serious that the issue literally appeared every single day and rendered my device useless that’s when I started my research and came to know that this is not some isolated issue but in fact a total of five users with the same device has also gone through the exact same problem, Which means there is something wrong with these devices maybe a manufacturing fault which ASUS won't address. I'm totally disappointed with the product as I'm now dependent on my 6 year old Dell laptop which i thought was time to upgrade but still haven't had any issues and runs like a charm, so it literally feels like I wasted my money on a product which is unreliable since i had to replace the keyboard already even though it was under warranty. Won't recommend ASUS to anyone here after, the machine is literally unreliable and poor after sales support. Absolute waste of money.

Comments

This discussion has been closed.