HDMI stopped working (recognized but no image) on UX581LV

ZT-11d807d5ZT-11d807d5 Level 1
edited September 22 in ZenBook
  1. System: Windows 10 Pro 64 Bit
  2. Battery or AC: Both
  3. Model: ZenBook Pro Duo UX581LV
  4. Frequency of occurrence: Always
  5. Reset OS: No
  6. Screenshot or video:

========================

Detailed description:

I don't know what just happened but this morning I came to work, I plugged in my HDMI cable on my left side (Nvidia port I believe), and my USB C Dock on the right side that also has an HDMI cable connected to it, and only one of the monitors was working (the one from the USB-C connection).

I tried switching the cables (I used the one that was working on the USB-C as well as a new one), and it didn't work, I switched monitors, and both monitors worked on the USB-C connection, so the monitor isn't the problem. I rebooted, I reinstalled Nvidia and Intel Drivers, nothing works.

The weird thing is the Monitor is recognized, it appears in the Display settings as the 4th monitor, and it also appears in Device Manager as a Generic PnP Monitor, with Location: On Nvidia GeForce 2060 (all the other 3 monitors appears as on Intel(R) UHD Graphics)

If I got to the Nvidia Control Panel the monitor also appears there (the others don't so I assume the HDMI port is managed just by the Nvidia Card while the other displays are managed by the Intel Chipset.

I checked my update history and I don't see any recent updates.

I already tried reinstalling the BIOS (I was already on the most recent one).

Nothing seems to work, I searched online and I found some people with the same problems but no concrete solution.

Comments

  • edited August 18

    Hi there,

    May I double confirm that if the HDMI to HDMI cable has been cross checked as well?

    If you enter Safe mode, does the monitor work?

    Thank you.

  • I tested the same cable on the other side (USB C) and it works there, I also tried a completely different cable and the same thing happens. I also switched the monitors to make sure it isn't the monitor itself and the same monitor works when connected to the USB C port.


    I also tried Safe Mode just now, same thing happens.

  • I just tried connecting it to my HDTV, which have done before but haven't in a while, and the same thing is happening, it detects the TV, and the 4K resolution, but no image is displayed.

  • OK, I tried Reseting My PC, Downgrading the Firmware to 304 and 302, neither worked, tried upgrading again to 305, doesn't work.

    I don't know what else to do now. Should I just RMA it?

  • Hi there,

    I have send you PM to ask for your product SN.

    Please kindly reply and I have been consulting about this issue.

    Thank you.

This discussion has been closed.