Camera video is upside down, and camera shows up twice in Device Manager

elsafty.hishamelsafty.hisham Level 1
edited December 2020 in ZenBook
  1. System: Windows 10 Home 64-bit
  2. Battery or AC: Any
  3. Model: Zenbook 15
  4. Frequency of occurrence: Continuous
  5. Reset OS:
  6. Screenshot or video:

========================

Detailed description:I purchased zebook 15 laptop couple of weeks ago and all was OK. Today I logged in with Windows Hello as usual (camera/face detection), then left device for a while before I try to login again but it fails to recognize my face!

After troubleshooting, I figured out that camera video is upside down now!

In Device Manager, I see two cameras under "Camera" menu! Is this normal?

I installed latest camera driver from Asus site, but nothing worked. Also, removed both camera entries in device manager, disabled one then both... still nothing works!


I checked Windows 10 update and found new release, just installed it; but again the camera issue is not resolved yet.

Comments

  • Here is screenshot how it looks in Device Manager. I also noticed a slight difference in hardware id for both (MI_00 for Realtek camera, vs MI_02 for Windows camera). Not sure if this changes anything though!

  • Hello elsafty,

    May I know the exact model name? UX5....?

    And some model, there are 2 separate camera, one for Windows Hello, and one is for video calls.

    I'm not sure if we put camera driver on our website....usually we don't..so which one did you install?

    Please kindly go to our C drive, there is an eSupport file, there should be the initial camera driver there.

    Or you may uninstall camera driver from device manager, then let it search automatically for the update.

    Thank you.

  • Hi Blake,

    Model is UX534FTC

    However, I've just checked into eSupport folder as you suggested, and found the release note file name includes different model (or it seems so), UX534FAC (with A instead of T). Wonder if this is an issue!

    To download the camera driver, I go to my product and have it form Driver & Tools. Check screenshots here below.



    Anyway, I've just tried resetting Windows, so now I'm back to factory settings, and surprisingly camera issue is still not resolved! :(

    It seems a hardware issue, only couple of weeks after receiving this notebook!

  • Hello elsafty,

    Thank you for the clarification.

    Have you tried to let it search automatically for the update?

    Thank you.

  • Yes of course, I tried all I believe!

    Anyway, I did reset for Windows to bring back device to factory settings, and unfortunately it didn't fix the problem :(

    It seems a hardware issue with the camera!

  • It is normal to see 2 entries in device manager for the webcam.

  • This is weird! All references I came to didn't show two entries for camera. Also Blake_ASUS mentioned it is only possible with some models that do have two cameras.

  • I have the HD IR camera as well, and there are 2 entries in device manager, identically like yours. My problem is that the IR camera is not working. Check yours in low light/night conditions. If it's something like this:

    Then, the issue is quite serious, meaning it affects all the models. The IR camera should output grayscale data and not like what is in the picture.

  • Hello elsafty,

    Please kindly send your device to service center.

    Or contact seller as soon as possible if you are still in return or replacement period.

    Thank you.

This discussion has been closed.