Zenbook UX303LN BIOS update failure and boot options (esc + power on/off) failure

edited November 15 in ZenBook
  1. System: Windows 10
  2. Battery or AC: Battery
  3. Model: UX303LN
  4. Frequency of occurrence: All the time
  5. Reset OS:
  6. Screenshot or video:

========================

Detailed description: As the title mentioned, my UX303LN cannot log into boot option by pressing Esc + power on/off, unless I hard shut down by pressing power for 8 seconds. I tried to update BIOS (there is a new BIOS firmware on support site) but failed to update this BIOS. It seems the problem of failing boot option is after this failure of updating BIOS. Is there any solution?

Another problem I have now is I tried to clean install Windows 10 again by using USB, however, the problem is now it does not allow me to install Windows 10 onto C drive. I tried Aomei backupper to restore a system backup, but failed. Now I am stuck, can anyone offer solutions please? Thanks

Anthony

Comments

This discussion has been closed.