ROG Phone 6 on AT&T DUO Video calls and network disconnecting

jeanriverajeanrivera Level 1
edited October 15 in ROG Phone 6


Please tell us some basic information before asking for help:

  1. Model Name: ROG Phone 6 16/512
  2. Firmware Version: 32.2810.2209.197
  3. Rooted or not: NO
  4. Frequency of Occurrence: Always with WIFI On
  5. APP Name & APP Version (If your issue relates to the app): Google DUO

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

My ROG Phone 6 (USA Version) on AT&T network is having an issue with mobile signal every time I use Google DUO (now Google Meet) every time I am on WIFI my mobile connection, connects and disconnects randomly but continuously until I finish the call or turn off WIFI, it only happens on this app, to the point that it can force a reboot sometimes.

I have tried several things that came to my mind, such as, turn off 5G, turn off 4G, turned off seamless connection between WIFI and Mobile data, I turned off mobile data while on WIFI, I tried turning off Dual Band WIFI, I switch SIM card slot, I tried multiple combinations of all this options and still doing the same thing.

Has anyone faced the same issue, or is it only me? can anyone else on AT&T try such thing on Google DUO?

I have attached a bugreport I took right after the problem happening

https://drive.google.com/file/d/14pONzEa-_oDf2kybMGtf5ffDctBerfl3/view?usp=sharing

Tagged:

Comments

  • also someone else with similar issue

    https://www.reddit.com/r/ROGPHONE6/comments/y3pfsn/network_drops_off_randomly_and_comes_back_when/?utm_source=share&utm_medium=web2x&context=3

  • @Mattias_ASUS I have found this issue with multiple apps, and even sometimes without any app being visibly open, and my phone constantly reboots while charging overnight at least 4 nights out of 7 days a week. this is very inconvenient due to missing important notifications I get through the nigh not being available when I wake up and getting them too late.

  • Hi!

    Thanks for letting me know, will forward this to the R&D team :)

  • jeanriverajeanrivera Level 1
    edited October 20

    Here another bug report after random reboot after loosing signal


    https://drive.google.com/file/d/1GkKz4zjQ3uteHUdwxMyw1F_21-c5-wnZ/view?usp=drivesdk

  • Hello @jeanrivera

    I am sending you a PM :)

  • Here is another bug report after loosing signal by just turning off/on WIFI

    https://drive.google.com/file/d/1xndN0rq8VAz5Y8VY8BUomgfqk2z04s2_/view?usp=sharing

  • jeanriverajeanrivera Level 1
    edited November 12

    here is an update after RMA, nothing have changed, I got a new device, that has the same problem I have generated 2 new bug reports on new device with exactly the same problem


    https://drive.google.com/file/d/1ckvg2EfPTYjkuDJobfrEaUFVU1FgUye9/view?usp=share_link

    https://drive.google.com/file/d/1uw4JWGC2UqheQrfpQDj8yfkmtkwJsU9g/view?usp=sharing

    the only work around is pulling the SIM card or turn off mobile data, which none of them are real solutions


    @Mattias_ASUS

    can you forward this bug report to development team, for further investigation?

Sign In or Register to comment.