MyASus app self closing

  1. System: Windows 11
  2. Battery or AC:
  3. Model: UX8402ZE
  4. Frequency of occurrence:
  5. Reset OS:
  6. Screenshot or video:

========================

Detailed description:I remarked that when I connect two external harddisks to the two thunderbolt 4 ports and another one to USB-type A, MyASus will automaticall self close.

Why???

Tagged:

Comments

  • edited August 30

    @FongPoui

    What is the BIOS and system version you are currently using? Are they all updated to the latest?

    Also, what is the model of the external device you connected?

    Does the situation improve if u remove and reinstall MyASUS?

    Sorry for any inconvenience it may be caused. 

  • @Falcon_ASUS

    "what is the model of the external device you connected?"

    It's a Caldigit TS4 element Hub (3 thunderbolts+4 USB type A with an adapter (full power, it is as big as Zenbook adapter).

    My remark is when I connect any external SSD to it's USB Type A port, MyASus will go to self closing after opening for a very short time.

    That SSD connected to USB-A port works well. No problem found.

  • @FongPoui

    So after you remove and reinstall MyASUS, is the situation still the same?

    If it is still the same, I have sent you a message, please check.

    Sorry for any inconvenience it may be caused. 

  • I have the same problem

  • @Falcon_ASUS

    Yes, the problem persists.

    MyASUS version is 3.1.5.0.

  • Ways to Fix MyASUS app Crashes or Not Working :


    Close and restart the MyASUS app on iPhone:

    Restarting the MyASUS app helps clear any minor glitches from the app's cache. Here's how to quit and restart the MyASUS app on your iPhone:

    Swipe up from the bottom to the middle of your screen until the App Switcher opens.

    Locate the MyASUS app.

    Swipe the MyASUS app up to close it. Close the rest of your background apps is the same way.

    Restart your iPhone to apply the recent changes and refresh the system.

    Update MyASUS app to the Latest Version for iOS:

    Goto the AppStore on your iPhone screen.

    Search for MyASUS. Once you see it, select "Open".

    If an update is available, an "Update" option displays.

    Uninstall and reinstall MyASUS iPhone app:

    Uninstalling MyASUS from your iPhone will clear cache and data from the application, delete any temporary files and data that might have been corrupted and caused the MyASUS app to crash or not work. After deleting, go back to the App Store to download and reinstall MyASUS on your iPhone.

    Update your iPhone to the latest iOS version available:

    Installing the latest iOS version will likely solve the problem if it's caused by system issues in the older iOS version. Steps: Tap Settings » General » Software Update.

    Other options

    Contact MyASUS Customer Support or visit the MyASUS Contact page to report the issue and get assistance.


    Regards,

    Rachel Gomez

  • @Rachelgomez123

    Thanks for your long explanation.

    My issue concerns MyASUS windows version.

  • @FongPoui

    Confirmed by the technical unit, this situation is expected to be optimized in the MyASUS update at the end of September. Sorry for any inconvenience it may be caused. 

Sign In or Register to comment.