Zenbook will not wake up from sleep

Model: Asus Zenbook Flip UX461UA

OS: Windows 11 Home (was happening with Windows 10 for ages though)

BIOS: 321

------------------------------

For the past year or more, I have intermittently been experiencing an issue with my Asus Zenbook where when it has gone to sleep it will not awaken without a hard reset (holding in the power button until the computer shuts down and then turning it back on). This is an issue that has been getting progressively worse - where initially it would happen 1 in 10 times when the laptop goes to sleep, now it is more like 8 in 10 times. To make matters worse, it has become progressively more likely that when this occurs the laptop will seemingly run indefinitely (but will still not turn on without a reset) and is extremely hot to the touch if it's plugged in (this sort of heat never happens when the laptop is on and in use), or will run until the battery dies entirely if it's not plugged in. If it's helpful for diagnosis when this occurs the power button blinks slowly (as long as the laptop has not died of course).

Looking through the forums here I see that I'm not the only one experiencing this issue, but since there seems to be no resolution (other than one person who believed they'd resolved their issue), I thought I would also explain my problem, and see if someone has any ideas.

Some things to note:

  • Initially I was under the impression that this happened exclusively when it was in charge mode when it went to sleep - I have since determined this was not the case. Either that or the problem has worsened, because it happens whether it is on charge, has been on charge and was then unplugged before sleep or has not been on charge during any of the time the laptop was awake.
  • As a caveat to my last point, it will ALMOST always happen if it is plugged in, but only happens most of the time when it's not.
  • There is no difference in manually putting it to sleep versus allowing it to fall asleep by closing it or leaving it open and letting it time itself out.

Things I have attempted to resolve it:

  • Before switching to Windows 11 I found the following discussion, and followed the steps therein with no change: https://zentalk.asus.com/en/discussion/46571/hopefully-finally-solved-the-sleep-never-wake-up-problem
  • I read that it may be a Windows 10 issue, so when a free update was offered to change to Windows 11 I took it, and you guessed it, no change.
  • Based on another thread I updated the BIOS, and did all other steps besides the final step of resetting the system. I have read on other threads that this did not help, and I was hoping to hear from someone who did have that work before I went to the effort of a full system reset.

I'm very hopeful that someone can help me out. I'm in a position now where this is transitioned from an inconvenience to unusable. I love this laptop but I wouldn't even consider buying a newer version because most of the other people reporting this issue have newer versions of the zenbook than mine.

Tagged:

Comments

Sign In or Register to comment.