ASUS M515 DA - VIVOBOOK - Lagging / WIFI issues)

rbharathirbharathi Level 1
edited March 23 in VivoBook
  1. System:
  2. Battery or AC:
  3. Model: ASUS M515 DA - VIVOBOOK
  4. Frequency of occurrence: ALWAYS
  5. Reset OS:
  6. Screenshot or video:

========================

Detailed description:A month ago I bought the Laptop. From day one I am facing pretty slow response (boot up turning on & restarting is lightning fast) but after the boot up whenever I open the browser CPU usage is 80 to 90% and RAM usage above 70 to 60%, tried clean reinstall even added 8GB more RAM (total 4+8 -12GB) after adding the RAM, usage is less than 40%, but the thing is if I open youtube again the CPU & RAM Usage going back to the above normal usage and unable to streaming the content, its lagging (FYI, my Internet Connection is 500MBPS) but when I speed test most of the times its showing less than 60 to Mbps (if know this is fair speed but the moment youtube or any browser activity or zoom video is lagging and says your internet bandwidth is slow. Several occasions I have resetted Laptop wifi adapter settings and switched 2.4 & 5 Ghz all channels, but nothing works. Even I have uninstalled all my browsers (ie. Google chrome and Mozilla) I am using BRAVE Browser which as far as I know it consumer less ram usage comparing to the above browsers. I have tried all the R&D from my end thru tech videos still suffering. If anyone gives a solution will be more appreciable.

Comments

  • eliyahueliyahu Level 1
    edited February 20

    Its definitely possible that your system is not cooling itself properly, so the processor is being forced to throttle to avoid melting, and not working at its maximum capability.

    Download a temperature program like Core Temp and see what it gives you. If you cpu is getting into the 80/90 degree range while doing simple stuff, and your fan is going nuts, you might want to consider opening it up and reapplying the thermal paste...


    Then again, it could be something unrelated. Its not that great a computer, maybe its just getting old...

  • @rbharathi

    Have you tried it in a pure system? (restore system & remove the RAM installed by yourself)

    If the situation remains the same, according to what you described, please contact ASUS repair center in the country of your residence: https://www.asus.com/support/Service-Center-All-Countries/

    Sorry for any inconvenience it may be caused. 

This discussion has been closed.