Forgot Pattern for Asus Zenfone 3 Deluxe but it also had Fingerprint unlock.

LuckyPedLuckyPed Level 1
edited January 6 in Others


  1. Model Name: Asus Zenfone 3 Deluxe ( ZS570KL )
  2. Rooted or not: Not Rooted.

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Hello.

My old mobile was broken for a year, I finally paid for it and fixed it but it seems I forgot the password I used on it...

It should be unlocked by my Fingerprint but it seems because I input the wrong pattern for 5 time, the fingerprint no longer works either...


Is there anyway to bypass this lock ? I fixed this phone becouse I need my data... so I do not want to do Factory Reset !

The mobile is connected to my Gmail Account, I have the account. the FingerPrint is also on my finger, but it wont work atm.

will waiting for a day or something let it go back to accepting my fingerprint ? or is it fully locked and only work by pattern ?

Even turning it off and on right now still 1 wrong pattern ask me to wait 30 second, i tried it more and it become 60 second... It seems I really can't remember the pattern...


Thanks.

Tagged:

Comments

Sign In or Register to comment.