Bluetooth broken since update

RoystoysRoystoys Level 4
edited December 2021 in ZenFone 7 Series

Since the last update my Bluetooth is a nightmare,no one can hear me properly.

I have it connected to a 2019 Toyota HiAce,s multi media unit and has always been crystal clear now I can hear them but they can't hear me properly.

Has anyone else come across this bug ?

Any ideas on a fix that doesn't involve a full reset?

Best Answers

  • RoystoysRoystoys Level 4
    Accepted Answer

    God they are coming thick and fast lately, what's this make three updates in as many weeks?

    I have managed, after three hard resets, to get my phone working properly again I don't know if I trust another update

  • RoystoysRoystoys Level 4
    Accepted Answer

    Finally got to check with another phone. The other phone ( Nokia G10) works fine,at the same time this ZenFone 7 doesn't work.

    Time to put a claim in

  • DanishbluntDanishblunt Level 5
    Accepted Answer

    Because bluetooth is a mess. I know that if bluetooth uses low power mode, the data transfer becomes very restricted and slow. If something works fine when something is on but works badly when something is on standby and is related to bluetooth then it's very likely related to LE mode, which makes sense as the bluetooth modules do suck quite a ton of battery and it wouldnt make much sense to leave it on stock mode as it would drain a ton of battery in standby, which as I believe the OP actually does.

    Maybe ASUS could make a feature where it detects a headset or similair is being used (not connected, but actually used) and then turns of the LE mode off bluetooth temporarily.

«13

Comments

Sign In or Register to comment.