Asus_X00TD (XB601KL)- Android 9 to 10 back to 9 now: List of bugs still experiencing

scorpionguyyscorpionguyy Level 1
edited July 22 in ZenFone Max Pro Series

Please tell us some basic information before asking for help:

  1. Model Name: Asus_X00TD (XB601KL)( w/o NFC - Indian model)
  2. Firmware Version: WW_Phone- 16.2017.1912.060-20191125 (Android 9)
  3. Rooted or not: Not rooted
  4. Frequency of Occurrence: EVERYTIME
  5. APP Name & APP Version (If your issue relates to the app): Contact, calls, all audio & video, setting etc

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Hi there


Initially i was running the developer version of android 10 and it had many bugs, so decided to revert back to android 9. Used the downgrade zip available to official website to flash to come to build mentioned above. Please find the list of issues still persistent with my mobile.

  1. Issues with network calling: I cannot make any call and neither can receive. When i try to make a call, the phone freezes and does not responds till it is restarted. While receiving a call, when you try to slide up to receive or down to ignore - it simply does not works and keeps ringing. Once the call gets disconnected the whole UI freezes and i have to restart the phone. Many a times it shows "Phone is not responding" "UI is not responding". Please note: I have already cleared cache of both of these apps, restart, factory reset to trouble shoot this, still does not works.
  2. Issue with calling apps: While trying to use calling app like Duo, i can clearly see the other person, but they cannot hear me neither i can listen to them. Tried testing the speaker through calculator + = menu, but the speakers don't give any response. Strange part they used to work before and i no physical damage that might have broken them for sure. They just stopped working one fine day after an update.
  3. No sound: I cannot hear any sound in any option all around the phone. Whether I play videos on YouTube or try to check default ringtone, I cannot hear sound anywhere.
  4. Issue with microphone: While testing microphone through the device test by the calculator method, that app would get freeze and would not respond further. Have to re-start it.
  5. Issues with videos: Strangely I can play videos using YouTube in chrome app but cannot play videos in the YouTube app itself. As soon as I click on any video to play, it would not proceed to next frame and would just be paused. I can try and forward it by tapping twice, it will remain on that frame only but wont play. Also I can watch videos on other websites on chrome, but again sound would not be there. Tried watching videos on other app like "Google Shows and Video" it gives an error "something wrong with your device"


Please let me know if any further troubleshooting can be done for this, I would be most happy to do them. Also note that these all issues were detected last year only. Its just that now I have to rely on this phone only as my other Poco phone malfunctioned. Cant order new die to restrictions, please a prompt help would be appreciated.


Thanks!


Update 1: I have already done basic trouble shooting

Comments

This discussion has been closed.