ASUS Zephyrus G14 Inconsistent Battery Life

  1. System: Windows 10
  2. Battery or AC: Battery
  3. Model: Zephyrus G14
  4. Frequency of occurrence: Often
  5. Reset OS: No
  6. Screenshot or video: n/a

========================

Detailed description:My 2020 Zephyrus G14 has been having inconsistent battery issues ever since I bought it a few months ago. I'll charge it up to greater than 80 percent, and go off the cord and work on some school work, watch some YouTube videos, etc. At this point, the little estimate of how much battery life I have left is around 6-8 hours, depending on the state of charge. I'll check back an hour or two later, and the charge will suddenly be down to under 50 percent, while the estimate says anywhere from 1 hour to 2 hours. Anybody else having similar issues? I really like most things about this laptop, but I've had some random gremlins that have really gotten on my nerves (this being one of them).

FYI, it was just recently in for service replacing the entire motherboard after I broke the headphone jack, so that shouldn't be a factor. Let's just say the laptop is slippery...

Comments

  • Update: I may have found my culprit. I turned on the Nvidia icon that notifies me if a device is using the GPU, and along comes this "Your Phone" app that decides it can eat up my battery life. It lost its background app privileges.

    Results TBD.

  • not only that application.

    check all running background applications which are registered under battery options.

    moreover delete or disable tasks under tasks scheduler.

    disable all startup items or objects.

    set unwanted services startup type to manual.

    if possible use windows built-in power troubleshooter.

  • Hello portlandgeek292,

    May I know the version of your BIOS and ASUS System control Interface V2 driver?

    Please double check if both of them are up to date as well.

    Thank you.

  • How would I check those?

    Also, the issue seems unrelated to the GPU being on or not being on, as it just did it to me recently. 47% got me an hour of browsing the web. Wow. Also seems that restarting doesn't fix the issue.

  • The Bios Version is from December 30th of 2020, and the ASUS Control Interface V2 is version 2.2.37.0

    Hope that helps.

  • Hello portlandgeek292,

    "Bios Version is from December 30th of 2020" means BIOS219? BIOS211?

    Thank you.

  • After a second look, it says its version GA401IV.219

  • Hello portlandgeek292,

    Please unplug all the external device and long press the power button for 40 seconds to reboot the device.

    Also, please kindly check when you are not using the laptop, does the laptop goes to sleep mode or hibernation as you set up.

    and was there anything running in the background other than you expected?

    Please kindly understand that the estimate time of battery usage is just an estimation, based on your previous and current work load or power consumption.

    So how about real life battery usage?

    Thank you.

  • Rebooting/Restarting has failed to rectify the issue, and even if it did, it's a serious pain to have to constantly restart after every second charging cycle. Nothing was running in the background that was unexpected or otherwise consuming large amounts of power, just browsing the internet on Edge. I understand that the estimate is just an estimate, but it often matches the estimate: 47% got me an hour and change when it normally does somewhere in the range of 3-5 hours on that same charge.

    Is there some way to diagnostic what is going on? It seems like its a BIOS or windows setting that's messing with the battery occasionally (I do have the battery saver set to maximum at all times, bar the automatic dimming of the screen)

  • Hello portlandgeek292,

    Long press power button for 40 seconds is resetting CMOS...not just normal rebooting....

    You can also enter BIOS and load default setting again.

    So what you said "it often matches the estimate" means the real life usually matches the estimation?

    If you want to run some diagnostic, there is a tool in MyASUS.

    Thank you.

  • Ok, it's doing it right now as I type. I tried pressing the power button for 40 seconds, and so far that has failed to fix the issue. I'll update this when I get done typing.

    There shouldn't be any BIOS settings changed, apart from changing the setting to turn of the ASUS ROG animation sound that infuriates me to no end when its on (Seriously, who's idea was that?).

    With regards to the battery estimate, most of the time (~80%) it matches what I find with the battery drain. However, that other 20% of the time it will drain significantly quicker, like right now it says 2hrs and 9 minutes for 60% battery. I've come to expect ~ 4-6 hours on that amount of battery (I've even seen 2 hours from 20% battery, for example).

    The only thing I could think would be causing the issue would be my antivirus, but even that isn't hogging resources beyond an unexpected level.

    This laptop has given me far more issues than I ever expected. Hopefully you are able to help rectify this.

    Update: I've just checked, and it looks like 59% is now estimating 6.5 hours. It looks like resetting CMOS worked this time, but I'll need more chances to properly determine if that's truly the solution.

  • Hello portlandgeek292,

    Resetting BIOS default setting is not questioning if you changed anything....

    I just want the BIOS to reload all the setting again, so maybe some setting that are not implemented properly before would be re implemented.

    Just similar to resetting CMOS, let the mechanism reboot again.

    These are the easiest way to solve such issue, no need to data reset, driver or application uninstall and install....

    No need to worry so much.

    Thank you for the update.

Sign In or Register to comment.