UX581 - Screenpad plus touch behavior is like touchpad instead of a mouse

bigben3333bigben3333 Level 1
edited February 7 in ZenBook

Hello,

Just after 3 hours looking for the solution, i wanted to share with you how i solved that problem.


My screenpad plus was not working properly when i used the touch function.

The action of selecting a desktop icon was not possible directly by touching but only by going down with the mouse with the touchpad.


First, starting from MyAsus app, i tried to reinstall graphic drivers, then i reinstalled ScreenXpert driver, then ScreenXpert from windows store but nothing worked.

Then i saw that there was a "Screenpad Plus Optimizer" entry in Utilitary.

I tried to download and launched it : ASUSScreenPad2Optimizer_V1003.zip

It tooks around one minute blinking and testing my screens, then i rebooted.

Finally I can select directly elements on the second screen and use apps like handwriting :)


Maybe there are other solutions, but this one worked for me.

Hope it help.

Ben

Comments

This discussion has been closed.