Primary Camera Focus Failure - ZenFone 5Z

MritzMritz Level 1
edited October 2020 in ZenFone 5 Series

The primary camera of the ZenFone 5Z is failing to focus anything that is beyond 5cms apart. The focus mechanism works only to be able to focus between 3 to 5 cms range (checked by using both auto and the pro-mode). This symptom started to happen immediately after the latest over-the-air software update (Android 10 WW_100.10.107.87_20200520).

The other cameras, however; seems to be unaffected and works perfectly (since their focus is predetermined and set to 'infinity'). It's only the primary camera (the only camera that has variable focusing capabilities) that fails to focus on things properly. This is not only happening in the main camera app but also the other applications that accesses the main camera.

Comments

  • There is already existing thread for the issue. Please post your issue there and avoid copies of the same thread. It avoids confusion between moderators and helps to understand problem better.


  • Hello there,


    This problem also happened on my ZE620KL phone. The hardware is damaged due to Asus' bad software. Camera needs to be replaced. You can request corrections by sending them to the nearest technical service at your location.

  • Hi, we'd request you follow the below steps:

    1. Check your phone for latest software version.

    2. Go to Camera settings & try changing focus mode

    3. Clear cache & storage of Camera App after backing up & disable/re-enable camera App

    4. Try the same under safe mode:

    Hold the power button for 5 seconds => When the screen flashes with option => Press & hold power option => You will get an option to restart in safe mode

    5. If still you face the issue factory reset your phone after taking a full backup:  https://www.asus.com/support/FAQ/1006346/

    6. Last option would be to visit the service centre to have

    a check. Locate here: https://www.asus.com/in/support/Service-Center/India

  • MritzMritz Level 1

    Today on 2nd of August 2020, I received the new WW_100.10.107.92_20200715 update. The phone had automatically downloaded the package so, in hopes that the camera-issue would be fixed after the new OTA-patch I proceeded with it.

    The camera focus-issue still persists even after the new update. Did ASUS forget to work on the bug, or did they really damage the camera-hardware through a faulty-update before? 😕

  • Hi 👋 to all 5Z owners. Let's raise our voice in all Asus social media platforms. There is no doubt asus screwed up with faulty update.

  • Same issue with my zenfone5Z, primary camera not able to focus.

  • Same issue found most of the 5z users including me, ASUS should take a prompt action on this.

This discussion has been closed.