Zenfone 5z Camera Not FOCUS

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone 5z
  2. Firmware Version: 100.10.107.70_20200320
  3. Rooted or not: not
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Please help Camera not focus, just can take near area only



«1345

Comments

  • Same problem here!


  • Same problem for me as well. Gives lens blur effect even when potrait mode is off


  • amitgarde3amitgarde3 Level 4

    For camera blur effect try reseting all camera settings and check with other focus mode options if it can focus

    Also check in safe mode if it works to go into safe mode hold and press power key u ll see regular options like switch off,restart,emergency tap n hold on switch off ,messege will pop to entre safe mode check there if focus works,to come out of safe mode simply restart ur device

    If still not solved Also try factory data reset by taking data backup

    And even after reset issue still exists last option u have is take ur device to nearest service centre for checkup it may be an hardware damage like motor for autofocus may have damaged inside service centre will replace it for you

    Thankyou😊

  • AlwynAlwyn Level 2

    Same issue here! Its definitely software issue and its the most annoying thing. We need an update ASAP.

  • @Alwyn i AM ALSO FACING THE SAME ISSUE.. YOU GOT RESOLVED???

  • AlwynAlwyn Level 2

    @kaushik2entr no it's not resolved, unless they release update it not getting fixed. Using gcam for now.

  • Hi! I have the same problem...


    Zenfone 2 with latest firmware here...

  • Hi friends

    For Zenfone 5Z stock camera not focus issue, please refer to what amitgarde3 said above and try all the guide he provided (e,g. Reset all camera settings : long press "Camera">App Info>Storage & memory>Clear cache/Clear storage). If the issue remain the same, please provide me

    1. Your current firmware version

    Setting >System>About Phone>Software information

    If you try to update to the latest version, does the issue still remain?

    2. Original picture taken by stock camera


    Hi kajmhojilla

    After you try the guide above, if your issue remain the same, please go to the link below to report Zenfone 2 issue. Thank you.


  • AlwynAlwyn Level 2

    1. Current firmware version is .87

    It doesn't resolve the issue.

    Here's the picture taken from the stock primary camera.

  • snizamssnizams Level 1

    @Christine_ASUS Thanks for responding,

    It started with the .70 update. Even after the latest update, issue persist. Attaching the samples. Picture taken using wide angle camera is better. Pls help


  • sidarya31sidarya31 Level 2

    This tips is from 5z/6z fb group. May it helps.

  • Same issue here. Camera is not focusing on far objects. No hardware damage. It stopped focusing suddenly.


  • Hi Alwyn, snizams, and darkknight

    Thank you for your reply. I just tested my 5Z this afternoon with Version WW-100.10.107.87, yet my camera didn't have the same issue. Please check on your SMMI test

    Calculator> type ".12345+=">SMMI TEST>Single Test>Wide-angled Camera Capture Test/Tele Camera Capture Test/Front Camera Capture Test


    If any of the SMMI test fail, please contact ASUS repair center in the country of your residence: https://www.asus.com/support/Service-Center-All-Countries/

    If it is impossible to access the service center during Covid-19 period, please try Call us: https://www.asus.com/support/CallUs


    If you have any further queries, please do not hesitate to contact me.

  • snizamssnizams Level 1

    @Christine_ASUS Thanks again, While launching the test it give a notification that "it is to test the basic functionality such as launching camera, capturing a photo. The test is not ment for measuring the performance and clarity". Took sample using the Telephoto camera option and the result was a blurry image.

    I logged a complaint in ASUS website and after few mail transaction, I got a call yesterday from the local service center. An ASUS representative was also on the call. On discussing, he adviced me to give the phone to the service ceter and I went there yesterday around 3 PM. I was able to enter their service center by around 4PM. This is a 3rd party service center for ASUS and Realme. They did a software update,but the issue was not resolved. They charged me INR 250 (No complaints) and told me that the camera module has to be replaced which will cost around Rs.5000. I told them that the issue started after the previous software update, but they were not in a mood to listen. I lost almost half a day. I dont think it is worth spending this much on this phone now. Since this has cropped in after an update and it has impacted many users, ASUS should service this free of cost.

  • sinashbtsinashbt Level 1

    Hi

    I too am facing the same issue after last firmware update to .87 in my zenfone 5z. The main camera stays out of focus. I am even unable to scan QR codes using other UPI apps for any digital payments. I have tried all the suggestions mentioned above and it doesn't work. Please find few pictures taken

    Kindly help as this issue is really annoying.

    Thanks,

    Sinash

  • Hi snizams and sinashbt

    Thank you for your reply. Does your device pass all the SMMI test which I mentioned above or not?

  • snizamssnizams Level 1

    As mentioned above, while capturing image (in the test) using the primary camera, I am getting blurr images only. But I feel the test is to check the functionality and not the clarity.

    While launching the test it gave a notification that "it is to test the basic functionality such as launching camera, capturing a photo. The test is not ment for measuring the performance and clarity".

  • Hi snizams

    Thank you for your reply. Sorry to confirm with you 3 points again to avoid any misunderstanding: 

    A. Firmware

    Your current firmware is WW-100.10.107.87, the issue appeared from WW-100.10.107.70.

    > If your device downgrade to the version before V.70, does the issue remain the same?

    # Android 10 downgrade to P

    Steps of Update:

    1. Download the firmware to internal storage.

    2. Remove Google Account.

    3. Pull down the quick setting list.

    4. The system will pop up a message which detected a firmware update info.

    5. Execute the downgrade firmware file.


    B. SMMI Test

    ①Wide-angled Camera Capture Test ②Tele Camera Capture Test ③Front Camera Capture Test all pass, but the pictures are all blurry.

    > Do the results have difference? E,g. ①is more blurry than②


    C. Factory Data Reset

    Perform the Factory Reset : Settings>System>Backup & reset>Factory data reset

    > The issue still remains the same after the factory reset?


    Thank you.

  • snizamssnizams Level 1

    Yes, My current firmware is .87 and the issue started from .70

    I didnt try downgrading to Android P. I dont think its worth a try as the performance didnt change even after a full SW reinstall at the service center

    On SMMI test, Yes the Primary camera output is blurry compared to Wideangle camera

    On Factory reset, I did that atleast 2 times recently.

    Hope this clarifies. Thanks for the support

  • @Christine_ASUS the problem is genuine. I hope you look into this issue immediately and inform concerned people so that they will provide a patch asap.

Sign In or Register to comment.