[Max Pro M1 ZB602KL] (A10 V424) Bass Disappear/PUBG HD/Call of Duty HD

uspenskiy.uauspenskiy.ua Level 1
edited June 1 in ZenFone Max Pro Series

Please tell us some basic information before asking for help:

  1. Model Name:ZB602KL
  2. Firmware Version:QKQ1.WW_Phone-17.2017.1911.407-20191223
  3. Rooted or not:No
  4. Frequency of Occurrence:Constant
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Hi,

I would like to report a bug that removes bass from sound. Steps to reproduce it:

Every time i reboot phone and instantly (as fast as i can) start playing music - sound quality is perfect with full bass. After approximately five seconds of playing music - bass suddenly disappears, sound quality drops. Moreover it behaves the same for both bluetooth and jack audio.

It seems as if some additional equalizer settings are applied later in boot process - but i don't have any equalizer app installed on my phone.

Steps i took to resolve the issue:

  1. Reset app settings
  2. Tried safe mode - but there is no music player so doesn't count
  3. Reset to factory settings

Therefore I would like to record and submit logs from my phone and fill a bug - can you please advise how can i do that.

Thank you in advance for your help.

«1

Comments

Sign In or Register to comment.