cancel
Showing results for 
Search instead for 
Did you mean: 

Asus zenfone 5z restarting and no network

Sufyan
Rising Star I
From some days my phone started to restart on its own for no reason and each time it restarts on its own the network signals are gone and then I have to restart it again from power menu and after the restart the signal comes back but after some hours the same thing will happen again sometimes happens after an hour or half an hour or some times in minutes and no I didn't dropped my phone nor there's any kind of virus or ghost doing it if that's what you guys are going to say it's a software bug that needs to be fixed and if someone says in the comment but I'm not facing that then you should know many bugs previously showed up on some devices and didn't showed up on others this in consistent behaviour is famous from Asus. In updates and also in bugs 🤦

Please request the developer team to fix this ASAP cuz I didn't buy this phone for testing OS on this phone I bought it to use it as my daily driver so please try na understand
@Anders_ASUS @CH_ASUS @Titan_ASUS @Laura_ASUS @Mister @kikoly
75 REPLIES 75

adityapruthi200
Rising Star II
Sufyan

https://zentalk.asus.com/en/discussion/comment/125473#Comment_125473

Yeah but they were not ready to accept that its a software issue


View post
Now what to do!! I cant afford to buy a phone right now. This thing is not acceptable.

Software update that resulted in faulty motherboard... Phone is behaving so weird, it stopped fast charging even though I charge above 80%, it restarts till it reaches30%. Now I am just confined my phone usage to just making calls. Last year in this period I faced battery draining issue.
Now totally phone is in terrible condition.

adityapruthi200
Rising Star II
Okay, so the Phone would reboot after 50 secs approx so what I managaged to do was . I went to the Phone information quickly when the networks went off before it could reboot.so in the preferred network type it was showing CDMA and TD-SCDMA AND CDMA only so I toggled the LTE too.and the signals came back. I think something is wrong with the network selections. This is why it reboots.so as to revert back to LTE . Also, whenever inserting or removing sim card system crashes and app dialog message says "com.android.settings" keeps stopping and then reboot .Pls someone tell a fix.I am not the only one here who's experiencing this issue. Services center has only one solution-MB replacement.27k phone!! And 24k motherboard.I cannot offord that any day.!Also there are earlier threads too about the same thing happening and also not only with Asus.Pls mods reply!!again saying .....this is not our fault!! I cannot spend 24k on motherboard. I don't want to loose this phone.pls find and alternative.

Christine_ASUS
Community Legend II
Hi adityapruthi2001
Thank you for your reply. I understand your anxiety yet please clam down and reply me the question below in order so that I can check your case. Please avoid emotional sentence so I can read your reply and find the solution more quickly.
1. Because your video shows that you need to manual turn on your phone, is the issue "auto-restart/auto-reboot" or "auto-shutdown"?
2. You had sent your device to the repair center and the local engineer said that it is a software issue?
3. Then, the repair center updated your device to the firmware WW-100.10.107.99? Because the server shows your current firmware is WW-80.30.96.80, can you confirm the information again?
4. The issue didn't appear right after any system/apps' download or update?
5. The issue first appeared in WW-100.10.107.92?
6. The issue would be triggered by turn on/turn off the mobile internet or the Wi-Fi?
7. Furthermore, how many time have you sent your device to the repair center? Based on your repair records, I saw that your LCD had been repaired, did the phone break or fall before?

adityapruthi200
Rising Star II
Christine_ASUS

Hi adityapruthi2001

Thank you for your reply. I understand your anxiety yet please clam down and reply me the question below in order so that I can check your case. Please avoid emotional sentence so I can read your reply and find the solution more quickly.

1. Because your video shows that you need to manual turn on your phone, is the issue "auto-restart/auto-reboot" or "auto-shutdown"?

2. You had sent your device to the repair center and the local engineer said that it is a software issue?

3. Then, the repair center updated your device to the firmware WW-100.10.107.99? Because the server shows your current firmware is WW-80.30.96.80, can you confirm the information again?

4. The issue didn't appear right after any system/apps' download or update?

5. The issue first appeared in WW-100.10.107.92?

6. The issue would be triggered by turn on/turn off the mobile internet or the Wi-Fi?

7. Furthermore, how many time have you sent your device to the repair center? Based on your repair records, I saw that your LCD had been repaired, did the phone break or fall before?


View post
1)The system freeze automatically,then the Phone reboots automatically until networks come.so it is auto shut down and auto reboot.And every single time it shows "com.qualcomm.qti.simsettings" has stopped.Also while rebooting if I take sim out the Phone boots normally.But the very moment I put it back in the system crashes and reboots.This is somewhat like that"system crashes if user leaved Phone idle for 50 secs".
2)Yes,he said many other are also experiencing.He said so as he was confident .He flashed .99 and still the problem persisted.
3)What exactly you mean by server I couldn't understand.He flashed and when I checked my Phone it was on .99 and the issue still persisted.
4)I said this earlier also, either way it appears after an update and not after an update also.
5)Never in .92.
6)Yes,again,either way,if internet is off then too and when it on then too. Toggling it just speeds it up.
7) The screen was not broken but was burned up.So yeah the screen didn't fall.Also even when it fell one time from my sofa to the floor before that too 4days ago I was experiencing the issue.And I went to service center describing them and I ended up paying up for my screen . I had no plans to make repair on my screen.I had gone for this reboot problem only and they said "okay , we'll replace screen and after that we'll flush the software at no more cost because it is coveted under service cost only which you are already paying for the replacement of your screen.
So yeah this was it.