Networking
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

New purchase & warranty expired

Just purchased a new boxed & sealed RT-AX86U Pro through Amazon. I logged into my Asus account to register my new product & get informed that the warranty has expired.Is this an error or a regular occurrence?

Mutt by Star I
  • 355 Views
  • 1 replies
  • 0 kudos

Asus PCE-AC88 Wireless Adapter Disconnection Problems

This wifi card is amazing and really fast but this one issue is just driving me crazy. No matter what drivers I install (I've installed the one from their site, the broadcom one, lenovo one) and all have the same problem, the random crashing of the w...

mamir5 by Star I
  • 882 Views
  • 1 replies
  • 0 kudos

Resolved! Latest Firware: RT-68U

All I can find on the Drivers & Utilities page are 2 utilities. When I try to update the firmware from within the router's software it says it can' t reach ASUS' servers. But I can find no firmware file for a manual upload. Can someone help me find t...

Kazz5 by Star I
  • 475 Views
  • 2 replies
  • 1 kudos

Odd behavior on assigning IP addresses with XT8

I have a system with one  XT8 unit as my main router, one XT8 as mesh node 1 and one RT-AC3100 as mesh node 2. I have several devices that I want on internal static IP addresses (ip cameras, NUC running HAOS, etc) and my network map is acting quite s...

TheBobC by Star I
  • 442 Views
  • 1 replies
  • 0 kudos

Resolved! Router RT-AX58U (AX3000): issue with Yes/no Radion Buttons

Hello Community,The firmware version of my router us 3.0.0.4.388_23556Fields with Radio buttons act strangely. For example:Advanced Settings > Lan - DHCP ServerAt the to of the page, for Enable DHCP Server field, I have to click on No to get Yes acti...

planteg by Star II
  • 924 Views
  • 4 replies
  • 0 kudos

Resolved! RT-AX53U

After each reboot settings are cleared to factory defaults fw 3.0.0.4.386.68691 did not have this issue

2.4 only Mesh node

I have the Zen Wifi AX XT8I am facing the usual problems with some IOT devices: some of the devices can't register in the main network (I have the smart connect option on) - although both bands are emitting.To address this I have an old router (from ...