cancel
Showing results for 
Search instead for 
Did you mean: 

AiMesh RT-AX88U with RT-AX82U

Supermatico
Star II

Hello guys

I just bought the RT-AX82U and set it as node of my primary router (the other one in the subject). No problems, but, what I can not expalin is:

- all my cables are CAT 6a STP, house included

If I set the backhaul connection type between the two routers, I have a Gbit connection on the AX82U WAN port and, the LAN 1 connected to my desktop PC is set at 100 Megabit, all done by themselves

If I deactivate the backhaul connection, the connection between the two routers change to 100 M and the one to my PC change to 1 G

Is it possible to have both setted to 1G?

For last, if I connect the ethernet cable from my PC to AX88U LAN port #2, why it is detected in the wrong way? See the attachment

9 REPLIES 9

Hi jzchen, after I configured the router (AX88U) and the node (AX82U)  via WIFI, both at 1 meter so far, as PER ASUS suggestion, I move the node at the first floor, connected with the router via ethernet cable CAT 6A STP, and to my desktop PC via the same cable specs

I think this is (should be) the best scenario you can have because you have an interconnection via 10 Gbps cable between them, without interferences, so they can work via WIFI at 100% of their performance

Nothing more false than that

For today I had enough, tomorrow I'll try to set both of them as access points (AX88U as AP and the other one as AiMesh node), the DHCP will be enabled in the modem Fritz!Box 7530 (with its WIFI OFF) and I'll se what's going on

For now thanks for your time mate

I’m actually not sure why ASUS advises to add nodes via WiFi, move the node, then connect via Ethernet (LAN on router, WAN on node btw).  You can place them wherever you want them, and if there is no switch it’s just as easy to add the node directly via Ethernet.  I haven’t had much trouble through at least 1 switch, and still add nodes per personal experience.  (I have 6 different ASUS products, meaning 5 different nodes)….

You hopefully can get around 400 Mbps download.  My service speed is 107x Mbps and I get 400 Mbps download on my iPhone X almost anywhere in our house.

Hello,

so, finally, RT-AX88U as AP and the 82U as node, without ethernet connection, after I move the node on the first floor, the AiMesh connection quality resulted as poor (with red exclamation mark)

Connected the ethernet cable change to green, up to here seems to be everything ok

I took my S7 tablet, connected on the ground floor and then start to walk up to the first floor, the most remote corner so far as possible from the  AX88U: fantastic, no changes in the strength signal at all, never

The therm fan heater in the first floor toilet was still connected on the ground floor, I discover that you can change where it can connect it in the AP settings, ok, done, not so wonderful doing the stuff manually but it was something positive anyway

Switched ON the TV at the first floor, in the sleeping room, the room closest to the node: no connection at all. I try to let it to search WIFI signal and it discover the very poor one on the ground floor ONLY, the node closest to the TV seems to don't be existing at all. 

So, I understood, after the tablet experience, that to get the TV correctly connected I have to take it and bring it to the ground floor, connect it there and then back to the sleeping room at the first floor to seat it on its original place, only in that case the device will be managed correctly by AiMesh trashnology

That's simply unbelievable, I can not dismount all the wireless devices from the first floor to bring them to the ground one to do that procedure, it is not only crazy, it's more than a mess!

Finally, the modem Fritz will also act as a  router and the very expensive ASUS routers are setted just as simply Access Points, both, one at the ground floor and one at the first floor. The devices will manage the connection

I had always talk about AiMesh well for all those tech news readed across last years, fortunately no one spent money to follow my suggestions and, after this personal experience, for sure no one I know will spend money for this stuff

Thanks for your time

Supermatico
Star II

Hi

I managed with AX82U and its SSID WIFI name taking care of all devices at the first floor, and the AX88U, with a different SSID name, on the ground floor, but finally I also discover several hardware problems on AX82U, I sent it back and ask for a refund

Today I'll receive a new ASUS TUF-AX6000 to replace the AX82U and before to set it as above, I'll try for last time the AiMesh configuration

Have a good day

Supermatico
Star II

Finally, I had been so lucky that I got a faulty RT-AX82U!

With the TUF-AX6000 AiMesh works great!

Thanks to all for the time and patience dedicated to me. Have a good time