[Resolved - Intentional design] Serious Flip Camera Issue

GamerArcGamerArc Level 2
edited August 2019 in ZenFone 6

Everytime I am locking or unlocking the phone, there is a small jitter in the flip camera. Even when the screen turns off after 30 seconds time automatically, the same camera jitters...


The sound is pretty clear. By keeping hand on the camera module i can feel the movement of the parts.

Has anyone noticed this??? Why is locking/unlocking the phone triggering this... I have no passowrd or pattern .. just the simple swipe to unlock.

Comments

  • What firmware version are you running? You can check by going to "Settings" > "System" > "About phone" > "Software information". If not current, update to the latest FW here https://www.asus.com/us/Phone/ZenFone-6-ZS630KL/HelpDesk_Download/.

    Are there any 3rd party apps that have access to the camera you've installed recently? Or are you running a stock setup? Did this issue occur out of the box or start recently?
  • LP_ASUS said:
    What firmware version are you running? You can check by going to "Settings" > "System" > "About phone" > "Software information". If not current, update to the latest FW here https://www.asus.com/us/Phone/ZenFone-6-ZS630KL/HelpDesk_Download/.

    Are there any 3rd party apps that have access to the camera you've installed recently? Or are you running a stock setup? Did this issue occur out of the box or start recently?
    I thought it's normal behavior. Someone on this forum said this is auto - retract 
  • It is! I said that. It's not a bug. It helps keeping it tight a little bit as it tends to loosen by putting the phone on desk
  • So is this happening to everyone?? I thought it maybe auto retracting. But every single time...now i am starting to feel that this maybe too much.
  • GamerArcGamerArc Level 2
    edited August 2019
    LP_ASUS said:
    What firmware version are you running? You can check by going to "Settings" > "System" > "About phone" > "Software information". If not current, update to the latest FW here https://www.asus.com/us/Phone/ZenFone-6-ZS630KL/HelpDesk_Download/.

    Are there any 3rd party apps that have access to the camera you've installed recently? Or are you running a stock setup? Did this issue occur out of the box or start recently?
    No third party apps have access to camera. Phone is almost stock with very few apps. I cantc say exactly if that was happening out of the box since i did not pay close attention to it. 

    Anyways..is this normal behaviour as others are saying or is something off??

    I am runnjng wordwide 174 right now.
  • LP_ASUS said:
    What firmware version are you running? You can check by going to "Settings" > "System" > "About phone" > "Software information". If not current, update to the latest FW here https://www.asus.com/us/Phone/ZenFone-6-ZS630KL/HelpDesk_Download/.

    Are there any 3rd party apps that have access to the camera you've installed recently? Or are you running a stock setup? Did this issue occur out of the box or start recently?
    No third party apps have access to camera. Phone is almost stock with very few apps. I cantc say exactly if that was happening out of the box since i did not pay close attention to it. 

    Anyways..is this normal behaviour as others are saying or is something off??

    I am runnjng wordwide 174 right now.
    I have it, my friend also has that 'clicky' sound. It doesn't bother us much though.
  • Asus really went with a very complicated design.
  • Asus really went with a very complicated design.
    Well, yeah but without these small self-retractions that camera module would be significantly more annoying
  • My bad guys, I've been using the phone for a week and never noticed the self retract. I misunderstood the word jitters.  Now that I'm aware of it I'll probably hear it every time I unlock it, thanks for that. ;) As others have pointed out, this is normal behavior.
  • LP_ASUS said:
    My bad guys, I've been using the phone for a week and never noticed the self retract. I misunderstood the word jitters.  Now that I'm aware of it I'll probably hear it every time I unlock it, thanks for that. ;) As others have pointed out, this is normal behavior.
    I also noticed it after 1 week of usage. :P
  • CH_ASUS said:
    As already clarified, the camera module has a lot of mechanisms in place. This is because the concept of our flipping camera goes far beyond what has been implemented before on the market. You may or may not argue that this is "too advanced" but the capabilities are there and the implementation as a result.

    When the camera retracts itself back into the cradle - you may notice a double "click" very faintly. This is to ensure the camera is pushed back all the way in. Same thing when you "unlock" the screen, the system makes the same check again and you can hear that faint "click" when the gears engage to make sure the camere is where it is supposed to be.

    For example, we allow a free-moving non-locking mechanism, meaning that the camera is never "locked" in place by any gears or brake - so you will notice that when it is "flipped up" you can still push it around. This helps greatly for durability as we prefer it to move when being forced rather than risk a breakage.
    Yup glad to hear its not a bug.. maybe you can close the thread or edit the thread title.
This discussion has been closed.