Disk upgrade on an ZenBook UX360CA. 256 to 512.

HammersteinHammerstein Level 1
edited November 22 in ZenBook

Hi,

I have a UX360CA with a 256GB disk and its starting to run low on space. I tried to installa a 512GB disk but the system didn't recognize it at all? I checked with the asus support team and they say that the maximum size on a m.2 nvme drive is 512, and that any disk with that size should do. I tried to install a 480GB but that didn't work either. So my question is, does anybody here have a UX360 with a 512GB disk? If so please tell me what brand and model so I can try the same disk in my machine.

Thanks!

Comments

  • If your model is an Intel base, please try to dlownload IRST from intel web site. I also think that you can find it from MyAsus app.

    I had the same issue as yours more than a month ago when replacing a 1TB by a 2TB. The BIOS can see my new 2tb (yours must see that new size first, if not it simply means that yours cannot take that size).

    I downloaded the IRST and put into my installation usb and browsed for it at the selection disk to install. If no IRST, you cannot continue...

  • @Hammerstein

    Its SSD can indeed be upgraded to 512GB.

    Please refer to the following FAQ for troubleshooting.

    Thank you.

  • Thread automatically closed due to inactivity. If the reported issue has not been resolved or you require further assistance from one of our moderators, please create a new thread and we will be with you shortly.

This discussion has been closed.