A Day trader frustrated with sudden usb-c port issue with 4k monitor.

  1. System: windows 11
  2. Battery or AC: AC
  3. Model: ux582
  4. Frequency of occurrence: Just happened yesterday
  5. Reset OS: upgraded from windows 10 to 11 hoping it would solve the issue but no luck. Ended up format and reinstalled windows 11 but still no luck.
  6. Screenshot or video:

========================

Detailed description:Hello! I have been using ux582 as a main computer for my daytrading. My current setup is two 49 ultrawide monitor connected to thunderbolt usbc port and one 27 inch monitor connected to hdmi port. My setup has been work flawlessly up till yesterday. The laptop happens to just shuts off itself yesterday and I thought it was automatic updated doing its own thing. I pressed the power button and the screen was pitch black so I ended up unplug all the conncetion and waited 5 min. As soon as I restarted the laptop and plugged all cables , the laptop only gives out video signal to hdmi monitor not the usb-c ports. I looked up every troubleshooting tips and did exactly what I needed to do such as uninstall and reinstall drivers, update bios and firmware and etc but it still didnt work... I formatted and reinstall OS but still no luck. Everytime I plug usb-c to dp port cable to my laptop, it says display connection might be limited and the monitor is pitch black. I happened to have my other laptop and tested it on it and it gives out video signal to my 4k monitor so its def not a cable or monitor issue. The laptop is only a year and 2month old cant believe I am having this kind of issue.... Has anyone ever had this problem ? Please share your thoughts. Thank you.

Comments

Sign In or Register to comment.