ZenBook 14 Duo won't boot

DarthKazeDarthKaze Level 1
edited April 28 in ZenBook
  1. System: Windows 10
  2. Battery or AC: Both (Can't take out battery)
  3. Model: UX482 EA
  4. Frequency of occurrence: "crashed" three times, won't start since
  5. Reset OS: not possible
  6. Screenshot or video: see comment

========================

Detailed description:

Hey there,

got a fairly new UX482 EA (less than 2 months old) and I'm having some issues with it.

At first some keyboards keys weren't working properly so I sent it in for repair. Got a keyboard replacement but started to notice "clicking noises" when the Laptop was turned on. Probably because of thermal expansion or whatever is what I thought (in my opinion the clicking came from the keyboard).

Luckily I contacted customer support about the clicking earlier and took a video of the it. But apparently I can't post the link since I'm too new to the forum.

Yesterday, for the first time the laptop just went blank. Both screens dark, but the power led was still up.

Pressed the power buttons for a few seconds, waited til it shut off and rebooted.

Today it happened again. Pressed the power button, this time it didn't work instantly tho. The laptop was kinda stuck. After holding and releasing thr power button the led went on instantly again but the system wasn't booting or anything. Took me a few tries but then it actually worked. Checked the windows event logs but nothing in there.

Approximately 10 minutes later of usual usage it happened again. This is a few hours ago now and I can't get it to run anymore. Right now its just sitting on my desk with the power led on.

When I keep holding the power button, the led goes off until I releae the button again. After releasing it, the led goes straight back on. At the moment I can't get it to stay turned off.

While the led is on, the notebook seems to make some noises. Nothing unusual. As if it was running smoothly/idling (electric current noise?!?)

I tried various fixxes from the internet, nothing so far.

Hooked up a monitor via usb-c and hdmi. Absolutely nothing.

So yeah. Can't use it at all right now, but at least the clicking is gone... gotta stay positive I guess :D

I'm gonna get in touch with customer support asap but I just wanted to know if any of you guys have the slightest clue what the problem might be.

Cheers!

Comments

Sign In or Register to comment.