Windows 11

bsmith100bsmith100 Level 1
edited April 14 in ZenBook

I upgraded to WIndows 11 and unfortunately didn't drop back to Windows 10 before the 10 day deadline to do so. (Thanks Microsoft for a whopping 10 days to make that decision, 30 would have been a better choice).

All my settings changed on my Zenbook UX534F. I can't find were I can permanently turn off the smart pad touchpad. I don't like it, I don't use it and I don't like having to turn it off every time I restart my laptop. I've searched and can't find a solution. No matter what I follow online, it keeps turning back on again.

The other thing that's happening is the sensitivity. I've turned down the touch setting to it's lowest level yet when I'm on a webpage with links or going to my bookmarks in Firefox, without even left clicking or tapping it bring up whatever I'm rolling across even though I don't want to do that. How can I turn off that kind of sensitivity?

I'm ready to reboot the whole system with Windows 10.

Comments

This discussion has been closed.