Disabling ScreenXpert App Switcher is ignored on system boot

  1. System: Asus ZenBook 15
  2. Battery or AC: Both
  3. Model: UX534FT
  4. Frequency of occurrence: Always after system boot
  5. Reset OS:
  6. Screenshot or video:

========================

Detailed description: I disabled App Switcher in ScreenXpert (it was not working for my workflow and disrupting me). This prevented the action menu from appearing when moving/dragging a window, which I wanted. However, whenever I reboot the laptop, the action menu appears again when dragging a window. If I stop and restart the ASUS ScreenXpert Windows Service, everything works as expected. Additionally, if I use Task Manager and end the ASUS ScreenXpert process there, then reopen ScreenXpert from inside MyASUS, the action menu is disabled again (like I want).

Finally, whenever I open ScreenXpert to change its settings, then close the app, it does not reopen unless I end the task in Task Manager or stop/restart the Service. It gets "stuck" after running it once.

I tried setting the ASUS ScreenXpert service to start Automatically (Delayed) to see if that would help it read the configuration where I disabled App Switcher, but it still does not work. I always have to stop ScreenXpert then reopen/restart it for the config to be properly honored. I can also confirm that the Setting is Action Menu=0 in C:\Users\MyUser\AppData\Local\ASUS\ScreenXpert3\ScreenPadMainUI.ini.

These settings are fairly new (in ScreenXpert 3), but they are not being properly read from the configuration when the service first starts on system boot. Thank you.

Comments

  • Hi there,

    Can I have the ASUS system control interface driver and ScreenXpert version on your laptop?

    Thank you.

Sign In or Register to comment.