Problem Downloading from App store.

Please tell us some basic information before asking for help:

  1. Model Name: Rog 5
  2. Firmware Version:
  3. Rooted or not:
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app): Google Play Store, APK

In addition to the information above, please also provide as many details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

So, I got the new phone, and the first thing I did was transfer data from the old one (btw, love that feature.) My older model also had 128 GB of space, so there wasn't much problem with the transfer. But it was when google play started downloading some apps. It stopped.

Mostly gaming apps like Marvel Future Revolution, or Dx2. I am still not sure how many others are there, since the progress kinda stopped on two.

I thought it might a problem because of data transfer so I reset factory. Then went through the bare minimum steps to start downloading again.

Result? Not downloading.

Tried an external app like APK.

Result? Downloaded but not working.

Help?

Tagged:

Comments

Sign In or Register to comment.