Zenbook UX325EA weird thottle coming back to and from AC mode

gabrio81gabrio81 Level 2
edited September 16 in ZenBook
  1. System: Windows 10 Home
  2. Battery or AC: both
  3. Model: UX325EA
  4. Frequency of occurrence: always
  5. Reset OS:
  6. Screenshot or video:

========================

Detailed description:

hello,

When i start my laptop the CPU is 90% of the time at a nice high speed on OC and super stable, whether it's on AC or also on battery - in high performance mode, and "performance" from the Asus app, great!! for instance i get 4.05 - 4.35 - 4.50 ghz.

BUT when i unplug AC then it drops down noticeably. Even if i am on battery FIRST stable on 4.3ghz then I plug in the AC then it drops. it seems when there is a "change" in power source, there is a drop or something triggers.

Why does this happen?

During these times, laptop wasn't under pressure or load or anything at that time, so is really cold and cool, no temperature increase (which i know affects the tiny zenbook), so why does the clock drops so much when you change the power source? either on battery TO AC or AC to battery? simply by unplugging or plugging it? all intel power savings are switched off.

is that because the machine thinks that during AC operation it might overheat? then if i restart it goes again to high frequency. or just cycling on and off hibernate 2-3 times, which is what i do most often, sometimes it even takes 4 cycles of hibernation, which are fast anyway since it's a very fast laptop. Still is it possible to avoid this?

thanks

Gabrio

«1

Comments

  • Take your laptop nearest Asus service center or if the laptop is under warranty then call for an onsite warranty to check the laptop hardware properly.

  • well, that doesn't really qualify for a full reset - i want to know if others experience the same first of all - then it's not an issue.

    Plus it could be because i disabled modern standby - i really don't like that feature so i have the classic power plans and the i7 does some funny stuff with frequencies anyway.

  • So your laptop will lock to a lower frequency and never or barely goes above?

    And every time you plug or unplug the charger it will drop even lower?

  • If it goes back again when you run demanding apps then it's likely normal behavior. Why this might happen?

    • Higher frequencies require higher CPU core voltages to keep the core stable.
    • Power consumption is proportional to: V^2 * freq
    • Doubling the voltage would result in roughly ~ 4x power draw on the same frequency.

    For these reasons it makes perfect sense to scale down the clock (and voltages) when the core is idling especially on battery power.

  • gabrio81gabrio81 Level 2
    edited September 17

    no, it's a bit odd, when i start up or after a restart i get a nice high clock 4.30 4.50 4.60 ghz stable (also under stress to a degree) BUT as soon as you plug AC in then it drops to let's say 3.60 - 3.80 - i know small difference but you can see that it's not instant super fast as it CAN BE.

    if you do, as a trick cycle in Hybernate 2-3 times, sometimes 4 then you get the high clock again or you can do a restart but then lose all the work, i want to know WHY.

    Likewise, when you start the PC with AC connected and do get the high cpu frequency, when i unplug AC then it drops, but this is more understandable.

    I am using a klim coolpad for the little zenbook and this works fantastic when on AC, even under stress this little monster keeps high frequency as i gave him basically 50% extra cooling and cooling is such an issue for this machine, although not designed for this. (as long as you don't unplug AC)

    So in case you're wondering you can squeeze extra performance out of the Zenbook if you give him extra cooling, i tested 5 cool pads and this one i have now is great. always around 40-60 C even under stress, normally would go 90C and then CPU frequency drops bigtime.

  • no it doesn't behave that way when you use high performance, it does that in balanced, but that's boring mode when i am near AC i want max power all the time, it makes me more productive. this laptop is so fast when it's on turbo all the time, with such a fast ssd as well

    it's just this dropping sometimes annoying, but overall i love it ;-)

  • NO, read the other comment i just added, maybe wasn't clear explanation earlier.

  • Hello Gabrio,

    May I know your current BIOS version?

    And if possible, can you reproduce the issue and video record it?

    Thank you so much.

  • hello, i made a video, please have a look, i have to do this since it doesn't want me to post links:

    d r o p b o x . c o m /s/6a2ssyb5pg5xm29/Zenbook%20CPU%20drop.mp4?dl=0

    just remove the spaces in the popular file sharing platform domain name :)

    i have the latest BIOS so version

    do you have a machine there to test this with also? maybe it's not supposed to stay all the time at MAX turbo.

    Although when it's on AC, performance mode and with proper cooling, it can perfectly do it. I keep it 10 hours on that and works 100% all the time.

    thank you,

    Gabrio

  • I actually did a test with UserBenchMark.exe and i got for desktop i think 96% or 98% and "Nuclear Submarine" with my extra coolpad which is pretty amazing.

    This time i didn't force the 4.xx Ghz mode, i plugged back AC and let it do its thing. Didn't affect a performance test in the end. Which tells me it's probably fine either way. (it would bump up CPU speed on need, just not keeping it high all the time when not needed, which probably is also smart to do).

    Gabrio

  • Hello Gabrio,

    Can you enter BIOS and load default setting again?

    And can you try safe mode? to see if there is the same issue.

    Thank you.

  • i've already loaded BIOS default settings as asus tech support suggested me as well - no change.

    I have also restarted in Safe Mode and interestingly the CPU speed is locked to non-turbo values that way, doesn't matter what you do, i tested a speed test and wouldn't go higher than 2.80 Ghz. So in Safe Mode the CPU doesn't grow but it's fixed at 2.80 Ghz.

    I also had 2 "high performance" power mode so i deleted one to remove duplicates now they are all unique.

    still, no change.

    thanks,

    Gabrio

  • Hello Gabrio,

    I'm thinking that we need to try reset.

    Let's run only the Windows update after the reset. And see if you still have the same issue.

    Thank you.

  • hello, that's gonna be difficult as this is my work computer.

    Do you have another Zenbook where you can test this? before i go ahead with any resets.

    Bear in mind i disabled modern standby because i want to have the regular power plans.

    This machine by factory has modern standby which means you don't have High Performance, Balanced, and Power Saved by default and i was told by Asus support that it's the "recommended". So at one point they told me i am running an unsupported setup, that to me is nonsense.

    However - it could be why the CPU is having this behaviour.

    So if you have a Zenbook from head office to try on, could you ask if it makes this behaviour too?

    thanks,

    Gabrio

  • Hello Gabrio,

    We have not received any similar feedback.

    I have sent you PM, please share your product SN with me there.

    Thank you very much.

  • gabrio81gabrio81 Level 2
    edited September 28

    yep, apologies i was sleeping, i'm in Europe :) replied just now.

  • hi I have sent you PM, please share your product SN with me there.

    Thank you very much.

  • i shared that with your colleague Blake earlier

  • @SYED MUHAMMAD you are not even a mod...

    nice copy paste though :D

  • Dear both,

    No worries, he is not able to send PM to other users.

    Thank you.

Sign In or Register to comment.