Disable audio wizard

Please tell me how can i disable audio wizard as it's sound look like artificial or not natural when we play music via Bluetooth in big speakers.

Please tell me the option to disable it.

Comments

Sign In or Register to comment.