MyAsus & Armoury Crate doesn't work properly

putropakuputropaku Level 1
edited August 25 in Others
  1. System: Windows 10
  2. Battery or AC: Both
  3. Model: FX506IH
  4. Frequency of occurrence: Constantly in last few days
  5. Reset OS: Uninstalled MyAsus, Reinstalled supporting driver set, reinstalled MyAsus
  6. Screenshot or video:

========================

Detailed description:I had my laptop almost a year, never had trouble except for last few days. Everytime i use my laptop my mouse pointer always "working in background" even if i don't run any program. Then i realized that my battery that from the beginning always set at maximum lifetime somehow charge to full capacity and i can't change performance setting at Armoury Crate (shown in image). When I check at MyAsus as suggested, MyAsus recommend was "restart the system to ensure the functions work properly" (shown in image). After couple restart, it doesn't work. So i try search if there any solution, ASUS suggested to Uninstalled MyAsus, Reinstalled supporting driver set (for FX506IH at ASUS support only ASUS System Control Interface v3 available, i use V3.0.10.30 2021/07/13), reinstalled MyAsus, but it still doesn't work. Even after i try to clean and restart after every step it still doesn't fix my problem.

Any else suggestion? or bring my laptop to service center is the only option left?

Thanks


Comments

This discussion has been closed.