no sound on Asus ROF G14

jaca0412jaca0412 Level 1
edited June 10 in Others
  1. System: Win 10 Home 64 bit 20H2 19042.685, BIOS 219, My Asus 3.0.5
  2. Battery or AC: standard EU plug
  3. Model: G14 GA401IV-HE118T
  4. Frequency of occurrence: All the time
  5. Reset OS: No
  6. Screenshot or video:

========================

Detailed description:Dear, Asus

Suddenly, overnight I have no sound in my laptop. I've been trying everywhere to get help and frankly you're my last resort. There is no sound from my build in speakers (Realtek drivers), external monitor via HDMI (AMD HD Audio drivers) or from second HDMI via USB Hub (Nvidia HD audio driver). Now I can't be 100% sure that it's not a hardware issue but I can hear ROG Logo sound when I power on laptop so it's seems fine from hardware stand point. I've tried getting inside the laptop but I can't undo one of the screws so I didn't verify anything and also because of that I'm reluctant to send laptop to repair with my SSD inside. The same day the sound disappeared Dolby Access app started showing: "unexpected error please restart the app" and stopped working. Also I have Realtek(R) Audio in Device Manager instead of Realtek Hd Audio I don't know if it matters and I can't change it. Factory reset or Win reinstallation it's not an option for me and I can't be 100% sure it would help. Here's what I've tried so far:


- turning on and off audio devices in Audio settings menu 

- checking if anything is mute both in Windows and in BIOS  

- reinstalling the drivers from Asus website

- trying newer drivers (version 6.0.9) from Asus website   

- re-rolling to the older drivers

- clean install of a drivers (with register cleanup) from Asus website 

- clean install of a drivers version R2.82 and older from your website, that's what I have now as when I installed drivers R2.82 now I can see it in Device Manager as version 6.0.9013.1 and publisher is Realtek Semi Corp (previously it was Asus even with the same drivers version or Microsoft) 

  • reinstalling all audio drivers (Realtek, AMD and NVIDIA) in the same time with register cleanup and no Internet connection

- restarting audio services in services.msc menu

- turning off audio enhancements 

- uninstalling Dolby Access app. Also reinstalling it (dwonloading again via MS Store)

- resetting Dolby Access app inside app menu

- turning off Dolby Access working in the background 

  • Turning of DolbyX API in services.msc
  • Turning of Realtek Audio in services.msc

- performing SFC and DISM scans using different commands in Command Prompt  

- checking if anything changes when using laptop in a Win Safe Mode

- performing startup repair 

- re-rolling to the previous version of Win 10 (uninstalling Win updates) it was impossible as my Win 10 build is more than 10 days old 

- restoring Windows using restore point 

  • clearing CEMOS
  • using Sound troubleshooting in Win (it said something was too quiet)
  • updating Win using tool on MS website

I'd be really grateful if you could somehow help me as both factory reset and full clean Windows re-installation are not an option for me.  


Thanks in advance. 


Kind Regards 


Jacek 

Comments

  • Hello Jacek,

    How about bluetooth headset or speaker?

    Could you enter Safe mode to see if there is the same issue?

    Please check in Windows update history or Armoury crate to see if there were any update or modification before the issue occurred.

    Thank you very much.

  • remove external monitor , use only builtin display ,then check sound is working or not.

    if not working means , use built in windows audio troubleshooter , run with admin rights

This discussion has been closed.