ZenBook UM431DA, Hardware Reserved Ram

  1. System: Windows 10 Pro 64-bit
  2. Battery or AC:
  3. Model: UM431DA
  4. Frequency of occurrence:
  5. Reset OS:
  6. Screenshot or video:

========================

Detailed description:I have problems with ram I have 8 GB ram but 2.1 GB are reserved and I can`t use them, pls help me because I flashed the bios and others but nothing helps! Pls help me!

Comments

  • edited April 1

    for all desktop motherboard , laptop motherboard, reserved RAM amount is compulsory.

    just now I checked other model laptop, having 16GB ram memory, only 152MB is hardware reserved

  • MotoWiZMotoWiZ Level 2
    edited April 1

    Hi,

    Mine, as you can see, reserves only 321 MB

    So, I would suggest you do the following:

    1 - Open command prompt with administrator rights, and run the system file checker, use this command sfc /scannow, if everything ok, close command prompt.

    2 - Windows key + R and type msconfig, go to boot then advanced options and set max. memory is 0 and unselected. Reboot the machine.

    Check if worked, if not:

    3 - Windows key + R and type sysdm.cpl, go to advanced tab | Performance Settings button | Advanced tab | Change button, there select and highlight C drive and set to no paging file & press Set button, click OK to apply. Reboot the machine.

    4 - Next, when the machine is booted up, go back to sysdm.cpl and same location as before and this time select the check box at the top "automatically manage paging". Reboot the machine.

     5 - Next, once the machine is booted up, check msconfig again and confirm that memory check box is still unchecked and set to 0. Reboot the system again.

    Check if worked.

    If it didn't work, you have to check within the bios setup, there must be a configuration that overrides Windows. Check if your settings for the internal video card are set to use way more than what is needed for example.

Sign In or Register to comment.