reboot system

dausburn8dausburn8 Level 1
edited January 26 in ZenFone 5 Series

Please tell us some basic information before asking for help:

  1. Model Name: asus zenonfe 5z
  2. Firmware Version: latest december updates
  3. Rooted or not: not rooted
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

i try to reboot my phone then i can't turn it on , it's already 1 hour i tried to turn on my phone with power button , i'm so frustrated

Comments

  • AJ1AJ1 Level 3

    Did u checked while charging whether it is turning on?

  • It looks like your 5z is having motherboard/hardware problem


    Kindly visit nearest service centre as early as possible


    Note:- if device turns on anytime dont forget to backup your important data as early as possible before you submit your device to service centre


    Thanks!

  • i've tried turn on the phone while charging many times , unplug plug the charger but still no respond , it's like stuck on the reboot system , at last i can start the phone after 2hours

  • motherboard/hardware problem ? i'm not sure about that but i've this problem after the latest update , it's like stuck on reboot , i can turn on my phone after 2hours , i never have this kind of problem before the update , also no fast charging even i used my original adapter & cable that still in good condition

  • Ohh... So thats great to see that it started to work after 2 hours!

    Regarding fast charging try to clean charging port sometimes dust particles or any other substances settled in port make charging pins hard to settle inside port where it should be.

    Take cotton cloth apply it on tooth pit and take a minute drop of alchol (MINUTE ONLY) if possible on that wrapped cotton so that it evaporates immediately after cleaning clean port gently

    Also you can try is blow some strong air from your mouth inside port 2-3 times remeber to do this without saliva in ur mouth 😅and try to replug charging cable and see it it works at the same time also try cleaning charger usb ports with same blowing of air

    I hope something or other should work if there is no any problem with hardware

    But if still your issue remains same than you have to make sure its hardware and than last hope stays is service centre only that too AEAP

    Thanks!

  • Did any one tried charging the phone after shutting down. I feel only vibration (continues for every 2-3secs) of phone but not getting charged after latest update.


    Can someone try and let me know if you are facing the same.

This discussion has been closed.