ZF_5Z latest ota update is unstable has bugs that causes serious connectivity issues .

jayakola25jayakola25 Level 1
edited January 14 in ZenFone 5 Series

Please tell us some basic information before asking for help:

  1. Model Name:Asus Zenfone 5Z (India) ZS621KL
  2. Firmware Version:WW_user_100.10.107.110_20201118
  3. Rooted or not: No
  4. Frequency of Occurrence: Irregular / every 60 mins from reboot
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

The issues I faced after latest ota update 50MB (Ref : Successfully updated the system to QKQ1.191008.001.WW_use r_100.10.107.110_20201118release-keys.)

1. "No sim card "/ "No signal"/ "Insert sim card 2" errors occurred randomly , also call drops .

2. Random reboots : mobile kept on table , maybe you are on call reboots . Sometimes keep looping boot animation and then starts as normal the again error 1.

3. Network connectivity : won't connect to cellular data any carrier , VoLTE works though until the error 1 occurs. Wifi works ,Hotspots not properly.

What I tried:

1. Running into safe mode , problem persist.

2. Simply Restart fixes for few minutes

3. Contacting Asus via call , Answered quite formally didn't help whatsoever.

4.No settings issues everything is basic / untouched / I haven't install any new app and all don't want to try the Reset part I am using some 85% of 128gb also all data scattered across apps and it is my primary phone , would take long to backup and restore . Also not expected when you buy a Flagship, it has to be reliable .

General observation bug is triggered somehow after latest update and issues starts to occur As not everyone who updated has the problem but few are having and that matters.

I request to kindly stop rolling out that update

Either provide a stable update or mark last stable version as update and roll out ASAP I need my data and phone working at earliest.

OR

Please guide any solution that works for now .

Attachment :

Note I have two sim installed , screenshots with network is just after reboot.

Comments

  • I'm having issues with hotspot.

    When other device is connected to my hotspot and my bluetooth is connected to any speaker. Internet does not work on the device which is connected to my hotspot.

  • If you switch to 2g, restarts are less. I think they screwed up the 4g stack to comply with Jio (mostly for customisation).

  • Hi, we suggest you to please visit the nearest ASUS service center for better assistance. Locate here : https://www.asus.com/in/support/Service-Center/India

  • I visited today they asked ₹500 they will try flashing the device , Let aside guarantee it will fix they said there are chances that mobile will be "dead" .I obviously said Noooooo. Asked if you can report to Asus he said no he can't. Wait for few months for stable update then.

    What do you mean ? I should pay for manufacturer's mistake of rolling unstable /useless update and also chances to lose the device forever.Do you know cost of your device launch ? . See you are moderator you accept it's buggy update, mark last stable version as an "update" and roll out , it's that simple.

  • jayakola25jayakola25 Level 1
    edited December 2020

    Update 1:

    For me if I insert only Jio sim , there's no major issues .

    Note if you're using Jio as cellular network , it works fine or you are less likely to get issue.

    But not a single other carrier works !

    Tested Vi , Airtel with multiple sim cards issue persists. Network coverage in area : Excellent)

    If you're interested to experience the issue remove the Jio sim restart with any other carrier wait for sometime , earlier frequency of occurrence ( of reboots loss of signal no simcard error...... )will be less then it will keep getting worse.

This discussion has been closed.