YouTube Music Stuttering/ Skipping when used with Android Auto

PaladinPaladin Level 1
edited January 31 in ZenFone 7 Series

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone 7 Pro
  2. Firmware Version: WW-29.14.53.5
  3. Rooted or not: No
  4. Frequency of Occurrence: Often
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Observed YouTube Music stuttering/ skipping when using with Android Auto. Did not happen in Zenfone 6 or other phones. Also occurs when used to play music on Zenfone 7 Pro. Seems to work fine when not connected to Android Auto in the vehicle. What else can I try?

Comments

  • I haven't noticed this behavior in my car. Could be specific for your car. I will send you a PM with log tool instructions

  • PaladinPaladin Level 1
    edited November 2020

    Thanks. The vehicle is KIA Cerato Forte K3 (2017)

    Observed something interesting. Media seems to play just fine on Android Auto with Waze running when turn by turn navigation is not in use. Stutter occurs when turn by turn navigation is used i.e. with voice instructions. Maybe this is a ducking issue? Will try to install the log tool.

  • PaladinPaladin Level 1
    edited November 2020

    Sent the General and Sounds logs. Definitely occurs immediately after Waze navigation voice prompt. Hope this helps.

  • Just investigating this issue further. Waze currently uses the Default Notification sound which in my case set it to Silent i.e. this is my default sound. Have now set Waze notification to Silent. Will test tomorrow and revert. It may well be that the "stutter" is in effect Waze playing the Silent notification. This is weird since I've not had to toggle this setting before in my Zenfone 6 and other phones.

  • Notice that the stutter occurs also in Google Maps i.e. after the voice prompt. So not just Waze.

  • Thanks Anders. Using the original ASUS cable. Will try another ASUS cable for good measure. As mentioned the stutter only occurs after voice prompt from navigation. If the map is on with no navigation prompt, there is no stutter.

  • Tried disabling bluetooth for media as per the suggestion to no avail. The stutter occurs after navigation voice prompts.

  • PaladinPaladin Level 1

    Repaired my Zenfone 6 and tried it today. No stuttering. Seems to be Zenfone 7 issue.

This discussion has been closed.