[notebook]r558uq no power, no display, LED blinking and fan working. [MB-X556uqk]

tsiddheshwartsiddheshwar Level 1
edited September 2020 in VivoBook
  1. System: Vivobook R588uq-DM513d
  2. Motherboard: X556uqk
  3. BIOS/UEFI: BIOS-318
  4. Model: R558uq
  5. Issues: No power no display, charging LED is blinking in interval of 2 blinks and paus again and again. Not booting into BIOS also. Fan and HDD is on.
  6. Screenshot or video:

========================

Detailed description:after upgrading my asus laptop by installing SIMMTRONICS 2133 MHz DDR4 4 GB Laptop (4GB DDR4 2133 RAM)

Initially it booted as this RAM is of same latency, size and frequency as that of the onboard ram of my laptop.

After a day i tried resetting the BIOS/UEFI settings to default and after which the laptop freezed while booting windows; I tried force shutdown by long pressing power button.

Now my system is unable to power on, it having black screen, charging LED is blinking twice and taking pause again blinking twice and taking pause continuously.

I tried following solutions but i am not even able to boot into BIOS or uefi also.

1. Tried removing upgraded RAM.

2. Tried CMOS reset by removing battery, by pressing power button for even 5 minutes.

3. Tried to boot by removing keyboard and touchpad.

There isn't any display or power supply problem. It's completely motherboard or BIOS related issue.

Comments

This discussion has been closed.