Stop saying its a hardware issue when literally hundreds of people have suddenly experienced this.

edited September 2020 in ROG Phone 2

Please tell us some basic information before asking for help:

  1. Model Name: really?
  2. Firmware Version: latest a10
  3. Rooted or not: no
  4. Frequency of Occurrence: everytime
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

=======================================

Why does the device keep blacking out and restarting when playing a game while charging?

Gross incompetence by asus team. Idk why are they blaming this on hardware and asking us to visit a service center in the middle of a pandemic. I never had this issue before. It has literally begun in the last update or so. And its not only me, its hundreds of people who have also suddenly experienced this issue. Its not hardware ffs when the issue has just started and its the same problem for alot of people. Fix this in an update. And why is the only customer support advice you guys give is visiting a service center or factory resetting the phone? Pls atleast give us stable software. I had to remove asphalt 9 from game genie to stop it from restarting all the time when i played it. Now the screen just blacks out and atleast the device doesnt restart again and again. But even that shouldnt happen. Pls fix. Look into the issue. Stop ignoring it.

Comments

  • They won't even reply to this, you are absolutely correct ,why should we visit a service centre when the problem is only after recent update and also the service centre is too far from my home making it very inconvenient for me.

  • brother @sparsh.gupta2525 i understand . i have the same problem but i have seen ppl who are playing game without this problem and that maybe shows that it must be a hardware issue that is occoured during the manufacture and now it has become the problem for so many phones . if you get the fix pls let me know i have the same issue since weeks

  • Me too same issued but asus doesn't care. Always saying hardware issued.

  • SayedSayed Level 1

    I have the same problem here

    The phone has the problem only while or after charging

    I can't play any game while charging it shuts down the moment i start the game, Even if the temps are good and phone is restarted and optimized

    Some time the phone shuts down while charging

    Tried different chargers with different watts, always the same problem


    ***All this started after updating to the last os ver.***


    I registered here recently, hopefully i can find a solution


    I live in africa Congo Where there is no asus service center

    What should i do?

  • ronald1985ronald1985 127.0.0.1 Level 5

    Hundreds of people, but not everyone. That's the difference between a software issue or a hardware issue. If it's a software issue, then the issue be for everyone of all variants to have the same issue.

    In addition, this kind of issue cannot be resolved over a forum. We as customers might not see anything going on, but an investigation need to start from somewhere and that is to replicate it on their own devices.

    If you really want to help speed up on finding a fix to your problem regardless of hardware and software, it would be greatful that you guys can do some simple diagnostics too.

    The simple diagnostics can be simple as removing one app at a time and see if it happens. If it does, you can simply remove another app until you find there's not reboot.

    You can do it the opposite way round by performing a factory reset and not install anything to see if the restarts happen.

    Unfortunately, this will mean you have downtime on using your phone in what you like to do. At the end of day, you're helping ASUS in pin pointing the problem and if it's a software issue, they can make a release as soon as possible.

    Yes, everyone is right here - you shouldn't be expected to go to service centres like this. But, there are other things that can be done to accelerate in getting a solution. Just because more people are raising the issue, it does not mean the issue can be resolved faster.

    Please tell us some basic information before asking for help:

    Model Name: really?

    Firmware Version: latest a10

    Rooted or not: no

    Frequency of Occurrence: everytime

    It would make a difference if you mention what variant you have, which is why that is there.12GB RAM, 8GB RAM so that moderators/developers here can see a pattern.

    Also, don't bother comparing with another phone as it would be irrelevant to the issue at hand.

    You must appreciate the fact we're in a global pandemic. Everyone's health is important.-

  • edited August 2020

    This is not a new issue. It started months ago and it has already been thoroughly investigated.

    The root cause is hardware issue. Trust me, it would be much cheaper for us if we could have solved it with software.

    I understand the inconvenience involved and I'm really sorry but there's nothing we can do about this issue except repairing the device.

    This issue sounds different from all the others but it's highly likely that it's hardware since you've already tried multiple chargers.

    The only thing you can try is to factory reset. Maybe even downgrade to android 9 because that will give you a cleaner install than just factory reseting. I really do hope this will fix your problem or you will have to find a way to ship your phone so we can repair it.

    I will be closing all threads I can find about restart/crash issue because there's nothing to discuss in the matter.

    If you live near an ASUS Service Center then please go there, if not, then call ASUS support and they will help you arrange shipping.

This discussion has been closed.