Fingerprint sensor not available

ScrowScrow Level 1
edited September 2020 in ZenFone 5 Series

Hey everyone. Since updating to to version ZS620KL_WW_100.10.107.92 I noticed that my fingerprint sensor stopped working, and then I checked hardware info and also noticed that fingerprint version also disappeared. I'm wondering if this software or hardware related issue.

Also, already did factory reset, reinstalled de update and tried to downgrade to previous version but it says it's not possible because of timestamp.

Comments

  • It looks like you dropped your device or something other may have triggered coz fingerprint scanner option is only invisible from settings if there is loose connection between fingerprint sensor and motherboard and this is surely hardware issue as factory reset havent helped in your case also m using .92 i dont have any problem here

    Inorder to fix this problem kindly take your device to nearest service centre for checkup and get ur problem solved also please dont forget to backup your imp data before submitting your device to service centre

    Thanks!😊

  • ScrowScrow Level 1

    Thank you very much for your reply! Sometimes I throw it on the bed but no hard falls lately. I'm surprised it even gets loose. Oh well I'll probably leave it this way. It's not worth being without the phone for a month or more

This discussion has been closed.