Issues after the latest update (M1)

Concerned UserConcerned User Level 1
edited September 2020 in ZenFone Max Pro Series

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone Max Pro M1
  2. Firmware Version: don't know where to check this
  3. Rooted or not: Not
  4. Android version : 9
  5. Build number : PKQ1.WW_Phone-16.2017.2005.082-20200506
  6. Security patch level : 5 may 2020

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

After the latest update a few problems have come up in my phone (don't know certainly if it is due to the update or not)

1) Reverse charging pop up is coming(only twice). when restarting my phone first it pop ups when the phone asks for the pin and then when the boot up is complete and the home screen comes up

  • have tried safe mode still the pop up occurs twice
  • did the wipe cache partition
  • by mistake did a root integrity check which also failed

2) Phone stops charging when the cable is taken out. When I try to reconnect it does not work/charge. I have to restart the phone being connected with the charger to make it work every time.

  • checked the asus charger it is working with other devices
  • tried a different charger . still have to reboot every time to make it work

3) Phone not connecting to the laptop to transfer media. Using the same cable as of the charger to connect it , same problem of charging also occurs. when rebooted while being connected to the laptop its starts charging and there is no USB configuration option in the phone which used to come in the notification bar.

  • tried changing default USB configuration to media transfer
  • tried different cables

So can anybody help with any of the issues?

Comments

This discussion has been closed.